Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 104
Like Tree3Likes
  1.    #21  
    Quote Originally Posted by JonO View Post
    The other (more minor) issue I have is that I cannot switch on the Squeezebox devices when they are in standby from my TouchPad. They have to be actively switched on before the TP can recognise them.
    I'm not sure what this problem is. I just tried SqzCtrl XL it on a v7.6.0 SB Server and it has no problems seeing a player on standby and can switch it on too.

    I do find that the players can be a little glitchy, and sometimes needs to be power cycled before they get recognized correctly by the server.
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  2.    #22  
    Version 1.0.5 of Squeeze Control XL is now available for download. This version adds compatibility with v7.6 of Squeezebox Server.
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  3. #23  
    Wayne, I just set up my Squeeze Control XL and everything seems to be working fine except artwork from "My Music". I have 1.0.5 connected to SB Server 7.6 (on Win7). My artwork comes across my Duet controller just fine, and it shows up in browser control. Artwork comes across fine from Napster and Pandora. Just not from my music library. My music library is on the same machine as SB server. Any thoughts?
  4.    #24  
    Quote Originally Posted by slovdahl View Post
    Wayne, I just set up my Squeeze Control XL and everything seems to be working fine except artwork from "My Music". I have 1.0.5 connected to SB Server 7.6 (on Win7). My artwork comes across my Duet controller just fine, and it shows up in browser control. Artwork comes across fine from Napster and Pandora. Just not from my music library. My music library is on the same machine as SB server. Any thoughts?
    The most likely problem is that you enabled username/password login for your server in Squeeze Control XL, when your Squeezebox Server isn't actually setup to need a login. The login info has nothing to do with the login info of the computer running the SB Server. It is only needed when you enabled security in the SB Server settings.
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  5. #25  
    Quote Originally Posted by wayne@angrygoat View Post
    The most likely problem is that you enabled username/password login for your server in Squeeze Control XL, when your Squeezebox Server isn't actually setup to need a login. The login info has nothing to do with the login info of the computer running the SB Server. It is only needed when you enabled security in the SB Server settings.
    that was it. Thank you sir! Love the app. Makes my deck the place to be!
  6. #26  
    just downloaded 7.6.1 (the official version from logitech) and installed it on my WHS Box. I'm getting a dialog box with this message: "handleResponse exception (playerstatus): Cannot read property '0' of undefined". Installed the nightly build version 7.6.1 - r32969 on my WHS again and that works.

    kind regards
    normalo
    Last edited by normalo; 08/24/2011 at 04:30 AM.
  7.    #27  
    What exactly were you doing when you encountered the error? I'm running the official version of 7.6.1 on a Win7 64-bit machine and it seems to be working fine.
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  8. #28  
    all I did was to download the 7.6.1 version, went into whs and unistalled the 7.6.1 nightly build, installed the official 7.6.1 whs build. When I try to connect to the SB server, the message pops up. I put the previous version on and everything was fine again. I installed 7.6.1 again, just to make sure nothing went wrong there. Got the message again when trying to connect. Reinstalled the previously running version and everything works again.

    what makes me frown is the playerstatus thingy. I did not shut down the players (I have two receivers) before I uninstalled and installed on the WHS. Maybe that is something which is bothering the connection process? Connecting via web browser is not a problem...
  9.    #29  
    Hmm... I upgraded mine from the official 7.6.0 to 7.6.1 and works fine. Maybe the uninstall of the nightly build left something behind? Not shutting down the players before a server upgrade shouldn't cause a problem, I did the same thing.
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  10. #30  
    ok, I will install 7.6.1 once more. I checked after the uninstall: the complete Squeezebox directory is gone. So, I don't see how something could be leftover...

    regards
    normalo
  11. #31  
    ok, it is working now with 7.6.1

    beats me why, all I did differently to the other times was to shutdown the players. Anyway, it is working now...

    regards
    normalo
  12.    #32  
    It may be something to do with having a playlist loaded on a player when you upgrade the server. I looked through the code and the only place I can see your reported error happening is if the playerstatus message from the server incorrectly reports that there are tracks on the playlist, but doesn't actually include the list of tracks.

    Maybe if the server is upgraded while there was a playlist assigned to a player, it gets confused and thinks that there are tracks in the playlist even though the playlist was wiped out during the upgrade process.
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  13. #33  
    Anyway to increase the timeout on the program, I get timeout errors quit a lot.

    I'm using SBS 7.5.5 on freenas 7.3.

    Rebooted everything and I get the 10000ms timeout error all the time.

    I'm using a proliant server dual core so it's got the juice to handle it.

    15,000 albums though so I don't know it that's an issue.

    Cheers,
    RAD
  14.    #34  
    You can increase the network timeout on the options panel of the server info dialog.

    You may also have a networking issue, or SBS on FreeBSD may not be very optimized. Or maybe a faster harddrive?

    -- Sent from my Palm Pre3 using Forums
    Last edited by wayne@angrygoat; 09/02/2011 at 02:55 PM.
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  15. #35  
    Just a quick question. I noticed a few other apps that updated to work both with the TP and pre, pre 2, etc. Any chance of that happening with Squeeze control?
  16.    #36  
    Quote Originally Posted by Defiler View Post
    Just a quick question. I noticed a few other apps that updated to work both with the TP and pre, pre 2, etc. Any chance of that happening with Squeeze control?
    No.

    -- Sent from my Palm Pre3 using Forums
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  17. #37  
    Quote Originally Posted by wayne@angrygoat View Post
    You can increase the network timeout on the options panel of the server info dialog.

    You may also have a networking issue, or SBS on FreeBSD may not be very optimized. Or maybe a faster harddrive?

    -- Sent from my Palm Pre3 using Forums
    That sorted it. thanks.
  18. #38  
    Hi Wayne, I've just bought Squeeze Control XL. Nice stylish app. So far everything seems to work fine expect when I choose My Music from the Home menu - I get an error message box with the message [object event]. Then when I click OK Squeeze Control XL hangs with the home menu panel blanked out and I have to close and re-open the app.

    Internet Radio and Player Control works fine. I can play music from my library by using the Search facility to locate it but I can't get to the usual Albums, Artists, etc list from My Music.

    I am running SB Server (Version: 7.6.1 - r33110) on a high powered Windows 7 PC. I have Squeeze Control XL v 1.0.6 running on a 32GB Touchpad.

    My music library consists of 1516 albums with 16656 songs by 618 artists - mostly flac and mp3 with a few wma.

    Thanks in advance for any help and let me know if you need any more info.

    Ian
  19.    #39  
    Quote Originally Posted by ianbrat View Post
    Hi Wayne, I've just bought Squeeze Control XL. Nice stylish app. So far everything seems to work fine expect when I choose My Music from the Home menu - I get an error message box with the message [object event]. Then when I click OK Squeeze Control XL hangs with the home menu panel blanked out and I have to close and re-open the app.

    Internet Radio and Player Control works fine. I can play music from my library by using the Search facility to locate it but I can't get to the usual Albums, Artists, etc list from My Music.

    I am running SB Server (Version: 7.6.1 - r33110) on a high powered Windows 7 PC. I have Squeeze Control XL v 1.0.6 running on a 32GB Touchpad.

    My music library consists of 1516 albums with 16656 songs by 618 artists - mostly flac and mp3 with a few wma.

    Thanks in advance for any help and let me know if you need any more info.

    Ian
    The error you're seeing is caused by a bug in SBS 7.6.1 that seems to occur when you install 7.6.1 over an older version. The error has to do with missing menu icons, so if you don't access any menu with missing icons you won't see the error.

    An updated version of Squeeze Control XL with a fix for this has already been submitted to the App Catalog almost a week ago, but the app review process has been really slow lately.

    You could try uninstalling SBS and then doing a clean install or you can wait for the update to XL.

    If you really can't wait, PM me.

    -- Sent from my Palm Pre3 using Forums
    --------------------
    Apps for webOS
    http://www.angrygoatapps.com
    Twitter: angrygoatapps
  20. #40  
    Hi Wayne, thanks for your reply. Uninstalling and re-installing SB Server didn't work. However the latest update has just arrived and the menu items now work fine. I look forward to exploring the app in more detail.

    Apologies if this is documented somewhere as I've only had a limited time to try things out so far but is there a fast scroll or quick way to get to a point in the Album or Artist list - such as jumping to albums beginning with "D"

    Thanks
    Ian
Page 2 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions