Results 1 to 5 of 5
  1.    #1  
    I just bought a TP which is loaded with Android and I hate it. I had a TP previously, love it, and really like the simplicity of WebOS; it does what I need & I just want the Android gone.
    The previous owner claims to not know how to take it off; strange but whatever.
    I've been reading up on uninstalling the platform and my head is about to explode. I'm fairly tech savvy but the whole Android thing, and its removal process, is like some surreal and alternate dimension.

    It seems that most uninstall instructions assume that you have previously installed it, so that an associated folder on your PC already exists. But I have none of that, nor any of the 'quick install' or 'novacom' components.
    I just downloaded ACMEUninstaller, but have not yet to run it (because i'm not sure where I should unzip it to, or if it would work without the ACME Install already there).

    So can I still uninstall Android without having installed it on my machine? And if so, could someone please explain to me how it's done and what exactly I need to do?

    Thanks very much.
    Last edited by cherrychapstick; 02/07/2014 at 12:13 PM.
  2. #2  
    I followed this process and it worked for me a few weeks ago. Place the Uninstaller file where it tells you, connect your TP and run the command and watch android fade away to nothing. If WebOS was left on there you are good to go, if not go see the Doctor and once you run that all should be OK.

    If for some reason the doctor hangs at 12%, let us know and there is help for this issue.

    How to uninstall Android from your TouchPad | webOS Nation

    Also here is a link to the doctors, if you need it.

    http://www.webos-internals.org/wiki/...octor_Versions
    Last edited by joeytino; 02/07/2014 at 03:41 PM.
  3.    #3  
    Thank you, Joey. Much appreciated. And now after many hours, I have Android deleted. Yay.

    I do have more problems, though... The TP is now unable to download or install anything. No HP Catalogue update, no maps, no Office, no nothing. All I get are failed messages everywhere. And all download I try to initiate on the already-installed Catalogue result in 'failed'
    I've tried toggling the date to July 1, 2013 (as per one website's suggestion to reflect the time before HP stopped providing updates) but no dice. I've done a reboot, done a factory reset.

    I understand that I might have to do another transfer from PC with Preware and Internalz Pro - is that right?

    As well, those 'SSL certificates' (if that's the name) keep popping up every two seconds when I'm online.
    The little banner with 'trust always' 'trust once' 'never trust' .... etc ...?

    I know everything is co-mingled from one root problem, but I just cant figure out what that is.

    Thx
  4. #4  


    (to proper forum)
  5. #5  
    Quote Originally Posted by cherrychapstick View Post
    Thank you, Joey. Much appreciated. And now after many hours, I have Android deleted. Yay.

    I do have more problems, though... The TP is now unable to download or install anything. No HP Catalogue update, no maps, no Office, no nothing. All I get are failed messages everywhere. And all download I try to initiate on the already-installed Catalogue result in 'failed'
    I've tried toggling the date to July 1, 2013 (as per one website's suggestion to reflect the time before HP stopped providing updates) but no dice. I've done a reboot, done a factory reset.

    I understand that I might have to do another transfer from PC with Preware and Internalz Pro - is that right?

    As well, those 'SSL certificates' (if that's the name) keep popping up every two seconds when I'm online.
    The little banner with 'trust always' 'trust once' 'never trust' .... etc ...?

    I know everything is co-mingled from one root problem, but I just cant figure out what that is.

    Thx
    Cherrychapstick:

    Yes you should install Preware using WebOS quick install and I think there is a push in Preware called App catalog update I believe. Someone will speak up if I have that wrong.

    If you have not played with WQI go here.

    http://forums.webosnation.com/canuck...-v4-5-0-a.html

Similar Threads

  1. How would I go about Uninstalling?
    By BlackBruceLee in forum Palm Pre and Pre Plus
    Replies: 11
    Last Post: 04/26/2010, 06:49 PM
  2. uninstalling preware
    By taglioni in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 01/17/2010, 09:52 AM
  3. Uninstalling Opera
    By bubbla in forum Palm Windows Mobile Devices & Apps
    Replies: 0
    Last Post: 03/11/2007, 01:04 PM
  4. Uninstalling bloatware?
    By jeffandpamsmith in forum Palm OS Devices & Apps
    Replies: 9
    Last Post: 11/10/2006, 09:48 PM
  5. Uninstalling Versamail?
    By m021478 in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 07/19/2005, 05:55 AM

Posting Permissions