Results 1 to 2 of 2
  1.    #1  
    I'm trying to install 10.1 on my TouchPad. Everything is installed, I followed the Easy Way steps on rootz wiki. Moboot comes up and when I select "boot CyanogenMod" some script comes up, then I get the alien head logo, then HP flashes and back to moboot. How do I fix?
    Thanks
    Last edited by broncot; 01/03/2014 at 10:53 AM. Reason: Added details
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  2.    #2  
    Quote Originally Posted by broncot View Post
    I'm trying to install 10.1 on my TouchPad. Everything is installed, I followed the Easy Way steps on rootz wiki. Moboot comes up and when I select "boot CyanogenMod" some script comes up, then I get the alien head logo, then HP flashes and back to moboot. How do I fix?
    Thanks
    I found steps here, installing the 10.1 zip through CWM (clockwork mod), it seems to have worked. I did the process described in post #7.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.

Similar Threads

  1. NOOB needs Help
    By PrePrixOwner in forum webOS Tips, Info & Resources
    Replies: 11
    Last Post: 02/21/2010, 11:23 PM
  2. noob needs help
    By boski in forum webOS Themes
    Replies: 2
    Last Post: 12/01/2009, 09:10 AM
  3. noob help
    By csinsc in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 11/29/2009, 08:52 PM
  4. Noob needs help!
    By Ciccolo in forum General News & Discussion
    Replies: 5
    Last Post: 07/15/2006, 10:30 PM
  5. Noob: What do I need?
    By Litepixels in forum Palm OS Devices & Apps
    Replies: 10
    Last Post: 05/06/2005, 10:58 AM

Posting Permissions