Results 1 to 5 of 5
  1.    #1  
    HI,
    here's the problem. I had a touchpad with couple of versions of cyanogen mod installed. The battery life on android wasn't that great, so i decided to remove everything and install a stable version of cyanogenmod on top of the webos. I eventually also thought to reset the webos. Now i can't access the files on the touchpad to copy a new cyanogenmod rom.
    Also, the webos is stuck on the part where it asks me to choose a language and then i agree to the terms and conditions and then it asks me for a webos account to register. I forgot what email i used last, can't sign up for a new one. Apparantly, the activation servers are down. Any help will be appreciated.

    Thanks in advance.
  2. #2  
    Did someone confirm activation servers are down? If you are using encryption on your router try turning it off, I think I did this for activation of 2 and maybe all 3 of my TouchPads. They have all been fine with encryption once activated, I know others have activated with no problem, but this was my issue.
  3.    #3  
    Quote Originally Posted by OldSkoolVWLover View Post
    Did someone confirm activation servers are down? If you are using encryption on your router try turning it off, I think I did this for activation of 2 and maybe all 3 of my TouchPads. They have all been fine with encryption once activated, I know others have activated with no problem, but this was my issue.
    i'lll try that again. but as far as i remember, the connection was open (not password-encrypted).
    Can you please confirm if i can set up a new account?
    thanks again.
  4.    #4  
    Quote Originally Posted by OldSkoolVWLover View Post
    Did someone confirm activation servers are down? If you are using encryption on your router try turning it off, I think I did this for activation of 2 and maybe all 3 of my TouchPads. They have all been fine with encryption once activated, I know others have activated with no problem, but this was my issue.
    As far as i remember, the connection was not encrypted. Can you please confirm if i can setup a new account?

    Any way to access the filesystem from my pc would be great to. That way i could at least install a copy of android to get it working. All it does now is ask me to choose languages and stuff.
  5.    #5  
    i tried signing up for a new account, and here's what it says;

    We are unable to create a new account right now. Please try again in a few minutes or contact HP for help resolving this problem. Visit HP WebOS official website for more information [504]

    if anyone can, please setup a new account if possible and email me maybe..

    joneeblaze[at]gmail dot com

Similar Threads

  1. Registration?
    By godzillinois in forum HP TouchPad
    Replies: 2
    Last Post: 12/12/2011, 06:06 PM
  2. Replies: 1
    Last Post: 10/30/2005, 01:24 PM
  3. Problems with Motion Apps/mRing Registration?
    By Andy Leviss in forum Palm OS Devices & Apps
    Replies: 3
    Last Post: 06/22/2005, 03:57 AM
  4. Anyone had registration problems with Smartmovie?
    By rinkeedink in forum Palm OS Devices & Apps
    Replies: 14
    Last Post: 03/02/2005, 11:50 AM
  5. Replies: 1
    Last Post: 09/03/2002, 02:16 PM

Tags for this Thread

Posting Permissions