Results 1 to 5 of 5
  1. hopper75's Avatar
    Posts
    15 Posts
    Global Posts
    24 Global Posts
       #1  
    I have owned a 16gb model since the fire sale and just picked up a 32gb (refurb) from w00t! recently. After installing a recent CM9 nightly on the new 32gb (same nightly as the 16gb is running) it seems the wifi connection is very weak compared to the 16gb. Have I forgotten a certain patch or upgrade or is the wifi antenna shot in my new tablet? Any input would be much appreciated!
  2. #2  
    The only thing I can suggest is wipe all the CM stuff (including partitions) and doctor... maybe something got botched. I have an older CM nightly on two 16 gigs and a 32 gig, they all work fine for us as far as WiFi is concerned in both webOS and CM.

    Is WiFi bad in only one OS or both? Before wiping anything have you tried power cycling router and modem?
  3. hopper75's Avatar
    Posts
    15 Posts
    Global Posts
    24 Global Posts
       #3  
    Wifi reception seems stronger in OS but don't have an android app like wifi analyzer to get details. Did an acme uninstall tonight followed by a reinstall of the latest nightly with no improvement. Will try wipe and doctor within the next couple nights and post an update.
  4. #4  
    It seems less relevant in your case, but what channel does your router run on?
  5. hopper75's Avatar
    Posts
    15 Posts
    Global Posts
    24 Global Posts
       #5  
    Quote Originally Posted by GMMan View Post
    It seems less relevant in your case, but what channel does your router run on?
    I already tried switching channels, thanks for the suggestion though.

Tags for this Thread

Posting Permissions