webOS Nation Forums >  Other OS's and Devices >  Android on webOS > Touchpad cannot install CM9
Touchpad cannot install CM9
  Reply
 
Thread Tools Display Modes
Old 02/18/2013, 06:12 PM   #1 (permalink)
Member
 
Posts: 204
Updated my Touchpad to 3.05. After doing so I am unable to boot into CM9 anymore. I have tried reinstalling CM9 and even CM10 but when I enter the relevant command into Terminal the Touchpad simply displays a static HP logo and does nothing else.

What can be done to restore Android?
Paulscarbs is offline   Reply With Quote
Old 02/18/2013, 06:47 PM   #2 (permalink)
Member
 
Posts: 1,570
Quote:
Originally Posted by Paulscarbs View Post
Updated my Touchpad to 3.05. After doing so I am unable to boot into CM9 anymore. I have tried reinstalling CM9 and even CM10 but when I enter the relevant command into Terminal the Touchpad simply displays a static HP logo and does nothing else.

What can be done to restore Android?
Sound like an issue with moboot, real install of webOS overwrites the uimage (moboot), with webOS uimage... Use acmeinstaller3 to reinstall?
John Steffes is online now   Reply With Quote
Old 02/19/2013, 03:04 AM   #3 (permalink)
Member
 
Posts: 204
Thanks for reply. I used Acmeinstaller 3 to re-install Android.
Still no difference.
Any other ideas?
Paulscarbs is offline   Reply With Quote
Old 02/19/2013, 03:34 AM   #4 (permalink)
Member
 
Mutoidi's Avatar
 
Posts: 1,620
Quote:
Originally Posted by Paulscarbs View Post
Thanks for reply. I used Acmeinstaller 3 to re-install Android.
Still no difference.
Any other ideas?

I think you were actually being advised to re-install 'Moboot' - not Android - using 'Installer3'. This will allow your new webOS 3.0.5 to 'see' Moboot (and therefore 'Android') again.
(If that fails - Try re-installing CM9 (or CM10), 'CWM' AND Moboot in the same hit via 'Installer3').
If working from folder 'cminstall' prefix your file names with the word: 'update-' to allow automatic recognition & installation by 'Installer' via Novacom in Program Files/Palm, Inc etc.



Last edited by Mutoidi; 02/19/2013 at 03:43 AM.
Mutoidi is online now   Reply With Quote
Old 02/19/2013, 03:59 AM   #5 (permalink)
Member
 
Posts: 76
You can get the latest ACMEInstaller, moboot and CWM from @jcsullins goo.im profile:

Goo.im Downloads - Browsing jcsullins

Use the following:

ACMEInstaller3 under cmtouchpad/tools
moboot_0.3.5.zip under moboot
update-CWM6_tenderloin-20121215.zip under cmtouchpad/recovery

Make sure you don't use anything under cmtouchpad/preview or cmtouchpad/testing because those are alphas/betas for preview and testing.
mschumacher69 is offline   Reply With Quote
Old 02/20/2013, 04:00 PM   #6 (permalink)
Member
 
Posts: 204
Quote:
Originally Posted by Mutoidi View Post
I think you were actually being advised to re-install 'Moboot' - not Android - using 'Installer3'. This will allow your new webOS 3.0.5 to 'see' Moboot (and therefore 'Android') again.
(If that fails - Try re-installing CM9 (or CM10), 'CWM' AND Moboot in the same hit via 'Installer3').
If working from folder 'cminstall' prefix your file names with the word: 'update-' to allow automatic recognition & installation by 'Installer' via Novacom in Program Files/Palm, Inc etc.


Thanks.
I have tried several times to re-install CM and all other bits including moboot using installer3 but I have no luck with it.
All zip files are prefixed with update- and I have used both Ubuntu and WIndows without success.

I have read the ReadMe in the moboot file and wondered how I can manually install files if I cannot see the stated directories?

Any useful help appreciated.

ALL FIXED

After following an audio set of instructions I realised I had placed a space between backslash and less than / < when it should be together like /<.
All the visual code I have seen appear to have a space - or is it just me?

Last edited by Paulscarbs; 02/20/2013 at 05:28 PM.
Paulscarbs is offline   Reply With Quote
Old 02/20/2013, 04:04 PM   #7 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 15,798


(to proper forum)
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 02/21/2013, 12:47 AM   #8 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by Paulscarbs View Post
All the visual code I have seen appear to have a space - or is it just me?
It's just you. Never type the code yourself, always copy it and paste it
mschumacher69 is offline   Reply With Quote
Old 02/26/2013, 02:35 AM   #9 (permalink)
Member
 
toyotast165's Avatar
 
Posts: 910
anyone have a copy of clockworkmod? it disappeared from the internet lol
__________________
Palm prē-ist.
toyotast165 is offline   Reply With Quote
Old 02/26/2013, 02:44 AM   #10 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by toyotast165 View Post
anyone have a copy of clockworkmod? it disappeared from the internet lol
Goo.im Downloads - Downloading update-CWM6_tenderloin-20121215.zip
mschumacher69 is offline   Reply With Quote
Old 02/26/2013, 02:59 AM   #11 (permalink)
Member
 
toyotast165's Avatar
 
Posts: 910
thanks, still cant get it to work lol figures,
the system cannot find the file specified
or
unknown cmd
ill try again today I guess
__________________
Palm prē-ist.
toyotast165 is offline   Reply With Quote
Old 02/26/2013, 03:32 AM   #12 (permalink)
Member
 
Posts: 76
Quote:
Originally Posted by toyotast165 View Post
thanks, still cant get it to work lol figures,
the system cannot find the file specified
or
unknown cmd
ill try again today I guess
Make sure you navigate to the directory where Novacom is located within the command prompt.
mschumacher69 is offline   Reply With Quote
Old 02/26/2013, 05:48 AM   #13 (permalink)
Tazmorator
 
berdinkerdickle's Avatar
 
Posts: 11,058
Yeah, I tried two or three times last night and had same issue as OP.
I'll try again this afternoon when I get off work.
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Old 02/26/2013, 05:52 AM   #14 (permalink)
Member
 
geekpeter's Avatar
 
Posts: 3,686
10 works well for me here

Jellybean (CM10) For the HP Touchpad.

i only use it for occasional netflix'ing, but i installed those on 2 family members touchpads i bought them as their both android diehards, neither has had any issues, seems to work just as well as cm9.
__________________
Touchpad Keyboard Themes - >> Click Me <<
geekpeter is offline   Reply With Quote
Old 02/26/2013, 06:20 AM   #15 (permalink)
Tazmorator
 
berdinkerdickle's Avatar
 
Posts: 11,058
^
The OP isn't talking about having an issue with any particular version of CM9 or CM10, it's the actual install. When we type the command at the prompt either in terminal or cmd the TouchPad only changes from the USB symbol to the HP Symbol when it should show the series of installation strings running across the screen.
.
I'll try the copy and paste suggestion made above when I get home.
__________________
Just call me Berd.

Last edited by berdinkerdickle; 02/26/2013 at 06:26 AM.
berdinkerdickle is offline   Reply With Quote
Old 02/26/2013, 06:23 AM   #16 (permalink)
Member
 
Posts: 76
The OP's problem was eventually a typo:

Quote:
Originally Posted by Paulscarbs View Post
ALL FIXED

After following an audio set of instructions I realised I had placed a space between backslash and less than / < when it should be together like /<.
All the visual code I have seen appear to have a space - or is it just me?
mschumacher69 is offline   Reply With Quote
Old 02/26/2013, 06:25 AM   #17 (permalink)
Tazmorator
 
berdinkerdickle's Avatar
 
Posts: 11,058
Quote:
Originally Posted by mschumacher69 View Post
The OP's problem was eventually a typo:
I'm thinking that is my issue also.
Thanks
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Old 02/26/2013, 04:42 PM   #18 (permalink)
Tazmorator
 
berdinkerdickle's Avatar
 
Posts: 11,058
Yep, it was the space thing.

Here is the one that finally worked for me.

novacom boot mem:// < acmeinstaller3
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Old 02/26/2013, 09:18 PM   #19 (permalink)
Member
 
toyotast165's Avatar
 
Posts: 910
glad that worked for you, got it to load, battery sucks. everything works, but don't have access to play store, was able to get amazon market place on there though.
my issues are cwm doesn't show up in moboot, so I cant choose zip from sd card any idears?
__________________
Palm prē-ist.
toyotast165 is offline   Reply With Quote
Old 02/26/2013, 09:38 PM   #20 (permalink)
Tazmorator
 
berdinkerdickle's Avatar
 
Posts: 11,058
Did you have the Rom, Moboot, and Clockwork mod all in the cminstall folder on your touch pad?
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0