Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35
  1. #21  
    Quote Originally Posted by berdinkerdickle View Post
    Yep, it was the space thing.

    Here is the one that finally worked for me.

    novacom boot mem:// < acmeinstaller3
    Great! Which CM did u end up installing?
  2. #22  
    Quote Originally Posted by toyotast165 View Post
    glad that worked for you, got it to load, battery sucks. everything works, but don't have access to play store, was able to get amazon market place on there though.
    my issues are cwm doesn't show up in moboot, so I cant choose zip from sd card any idears?
    Which CM are you using? Battery life is excellent on mine! You need to install gapps for the Play Store:
    Goo.im Downloads - Downloading gapps-ics-20120429-signed.zip

    Regarding CWM, as @berdinkerdickle suggested, you need to have CWM in the cminstall folder when you run ACMEInstaller.
  3. #23  
    using the cwm you gave me last page, it is in the cminstall folder, used same gapps as well.
    on first run, I never got cwm choice from moboot, and cant get it to show up, did a full dr and tried again, same
    all I really wanted was Netflix to work, barely does, video looks good but audio sync is off.
    used cm-9-20130224-NIGHTLY this time, same issue as 9.0.0 idk, about to give up since it does work, battery drain is old laptop bad lol
    Palm prē-ist.
  4. #24  
    Quote Originally Posted by mschumacher69 View Post
    Great! Which CM did u end up installing?
    The TouchPad I got is a 4G TouchPad, so I figured I needed to use one of these:
    Android on 4G TouchPad
    I used the latest CM9 for 4G
    Just call me Berd.
  5. #25  
    Quote Originally Posted by toyotast165 View Post
    using the cwm you gave me last page, it is in the cminstall folder, used same gapps as well.
    on first run, I never got cwm choice from moboot, and cant get it to show up, did a full dr and tried again, same
    all I really wanted was Netflix to work, barely does, video looks good but audio sync is off.
    used cm-9-20130224-NIGHTLY this time, same issue as 9.0.0 idk, about to give up since it does work, battery drain is old laptop bad lol
    make sure the files that you put in the cminstall folder start with the word update-
  6. #26  
    yup, still no dice lol super annoying because android runs and everything works, but the gapps cant be turned on because I cant get cwm to show up in moboot
    *reran acme and it popped up this time, and populated, will see how the drain is thanks for the help guys
    Palm prē-ist.
  7. #27  
    Quote Originally Posted by berdinkerdickle View Post
    The TouchPad I got is a 4G TouchPad, so I figured I needed to use one of these:
    Android on 4G TouchPad
    I used the latest CM9 for 4G
    And as of 5 mins ago, I'm on CM10
    I'm seeing which I like better.
    Thanks again for all your help.
    Just call me Berd.
  8. #28  
    Quote Originally Posted by toyotast165 View Post
    yup, still no dice lol super annoying because android runs and everything works, but the gapps cant be turned on because I cant get cwm to show up in moboot
    *reran acme and it popped up this time, and populated, will see how the drain is thanks for the help guys
    I did remember reading somewhere to go into Google Talk and Sign Out to prevent rapid battery drain.
    Just call me Berd.
  9. #29  
    Quote Originally Posted by berdinkerdickle View Post
    And as of 5 mins ago, I'm on CM10
    I'm seeing which I like better.
    Thanks again for all your help.
    Careful, it says in the link that you posted that once you're on CM10, you can't go back to CM9 unless you have a Nandroid backup! Do you?
  10. #30  
    Quote Originally Posted by berdinkerdickle View Post
    I did remember reading somewhere to go into Google Talk and Sign Out to prevent rapid battery drain.
    That's correct!
  11. #31  
    yup, I was draining about 1% every 7 minutes lol
    hasn't moved since I turned off gtalk
    Palm prē-ist.
  12. #32  
    Quote Originally Posted by mschumacher69 View Post
    Careful, it says in the link that you posted that once you're on CM10, you can't go back to CM9 unless you have a Nandroid backup! Do you?
    Argh! I do remember reading that.
    Oh well.
    The bright side is I'm liking 10 (jellybean)
    Just call me Berd.
  13. #33  
    to uninstall, does anyone have the acme uninstaller link? doesn't work on the how too guide
    *edit, found it searching rootzwiki
    Palm prē-ist.
  14. #34  
    Goo.im Downloads - Downloading ACMEUninstaller

    Everything you need for android on the TP can be found on @jcsullins' goo.im page:
    Goo.im Downloads - Browsing jcsullins

    Why do you wanna uninstall?
  15. #35  
    well realizing that live tv on time warner cable app works after 4.0.4, lol so cm10 12/26 it is lol
    *edit, twc app for rooted devices doesn't work anymore, sends you to the new version gunna try the renaming superuser trick
    Last edited by toyotast165; 02/28/2013 at 02:05 AM.
    Palm prē-ist.
Page 2 of 2 FirstFirst 12

Posting Permissions