webOS Nation Forums >  Other OS's and Devices >  Android on webOS > wifi problems with CM9
wifi problems with CM9
  Reply
 
Thread Tools Display Modes
Old 01/08/2013, 09:46 AM   #1 (permalink)
Member
 
Posts: 2
My Touchpad with CM9 will not connect to my Home router. It will connect to the hotspot at starbucks. I tried restarting my router, Forgetting the router connection and entering my password again.Also updated to CyanogenMod version 9-20130106-nightly-tenderloin, I can connect on the WebOS of my TouchPad

Last edited by auburn42; 01/12/2013 at 08:53 PM.
auburn42 is offline   Reply With Quote
Old 01/10/2013, 11:48 AM   #2 (permalink)
Member
 
Posts: 2,515
Quote:
Originally Posted by auburn42 View Post
My Touchpad with CM9 will connect to my Home router. I will connect to the hotspot at starbucks. I tried restarting my router, Forgetting the router connection and entering my password again.
So, you can connect to your home router and the hotspot.
I don't see the issue (re-read your post)

__________________
Just remember: If I helped you, press the thanks button!

Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
Needs: Veer (anyone?)
Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
HomeBrew: meta-doctor and Messaging Plugins collaborator
Twitter: @cesarneg
NuttyBunny is offline   Reply With Quote
Old 01/12/2013, 04:50 PM   #3 (permalink)
Member
 
Posts: 2
Edited my post.
auburn42 is offline   Reply With Quote
Old 01/12/2013, 05:15 PM   #4 (permalink)
Member
 
Posts: 2,515
Try updating your router firmware or using another encryption type (wep vs wpa). Also try disabling encryption and see if some option works for you

I had issues with an old router as well, I had to switch to wep from wpa because my webOS phones could not connect

Sent from my Galaxy S3 using Tapatalk 2
__________________
Just remember: If I helped you, press the thanks button!

Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
Needs: Veer (anyone?)
Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
HomeBrew: meta-doctor and Messaging Plugins collaborator
Twitter: @cesarneg
NuttyBunny is offline   Reply With Quote
Old 01/12/2013, 05:59 PM   #5 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Not sure if the channel 2 trick will work here. Try it anyway. Change your router's channel to 2, and try connecting again.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 01/16/2013, 07:38 AM   #6 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 15,899
<<thread moved>>
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 01/24/2013, 10:43 AM   #7 (permalink)
Member
 
djjoshuad's Avatar
 
Posts: 1
FWIW, using WEP instead of WPA is a bad, bad, bad idea. Never ever, use WEP. Ever.

WEP is extremely vulnerable and can be quite easily (within a few seconds on an active network and using any modern netbook or laptop) be broken into. It doesn't even take any special skills, just some google-** and a desire to do harm.

In case I wasn't clear: do *not* use WEP. For anything.

GL with your connection issue.
djjoshuad is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0