webOS Nation Forums >  Other OS's and Devices >  Android on webOS > Cyanagen Mod 9 killed my Touchpad!
Cyanagen Mod 9 killed my Touchpad!
  Reply
Like Tree6Likes

 
Thread Tools Display Modes
Old 11/07/2012, 11:48 AM   #21 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Do note that the battery percentage displayed in the system menu is different than the actual value. The system menu percentage has a smaller range than the actual percentage, hence you can run our device for 10 minutes even though it shows 0% battery. My TP shows 100% even though the actual percentage is 92% (rough estimate).
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/07/2012, 11:58 AM   #22 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
Quote:
Originally Posted by GMMan View Post
Do note that the battery percentage displayed in the system menu is different than the actual value. The system menu percentage has a smaller range than the actual percentage, hence you can run our device for 10 minutes even though it shows 0% battery. My TP shows 100% even though the actual percentage is 92% (rough estimate).
Oh yeah, I'm just talking about the ones that have been claimed to be full charge to randomly dead after a few days of being off or what not.
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 11/07/2012, 12:04 PM   #23 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Any chance the hardware is not shut down properly? My Galaxy S2X exhibits this condition when running CM9, but I don't know if it's the same on the TP, either webOS or Android.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 11/07/2012, 12:17 PM   #24 (permalink)
Moderator
 
OldSkoolVWLover's Avatar
 
Posts: 7,732
Quote:
Originally Posted by GMMan View Post
Any chance the hardware is not shut down properly? My Galaxy S2X exhibits this condition when running CM9, but I don't know if it's the same on the TP, either webOS or Android.
That's what some people have mentioned as a possibility...

In my case the wifes and mine go on the TS every night so we usually don't shut them down. My dev one sits around the house mostly unused, so for safety sake I reboot to webOS then shut down from webOS and I haven't had any weird drain on any of the three.
__________________
I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
OldSkoolVWLover is offline   Reply With Quote
Old 11/10/2012, 08:54 AM   #25 (permalink)
Member
 
Posts: 20
Quote:
Originally Posted by bes78 View Post
I'm after some help!
I have recently installed the cyanagen mod 9 android on my TP, I'm not great with computers but followed the instructions on the wiki page that i downloaded the files from

it worked for a day or so but since then the battery shows that it is completely drained. i can charge it from the plug using the HP charger that it came with and it starts. as soon as i unplug the TP the display shows zero charge and shuts down.

I can then only use the TP if I'm near a socket.

Icant plug it into my computer to change anything as the charge doesn't hold and it wont charge from the computer.

It sometimes gives me a boot option but i cant select anything and it boots to android.

It now wont start or give me any options on booting and i'm stuck with a shiny bit of black plastic!

Id appreciate any tips or ways out of this as its going out the window shortly!!
did you get your tablet straightened out?
George Monroe is offline   Reply With Quote
Old 11/12/2012, 02:39 PM   #26 (permalink)
Member
 
cyberprashant's Avatar
 
Posts: 976
Quote:
Originally Posted by George Monroe View Post
did you get your tablet straightened out?
There's a bootloader patch for moboot - I think it's a webos patch for webosinternals - allows you to default boot to webOS if the battery gets low. That's kept my 2 TP's out of trouble. (did have the dead battery issue)

http://www.webosnation.com/choose-yo...venture-cyboot
__________________
Techtray = an awesome Tech/News reader for your Pre.
TechtrayLite (Free) = an awesome Tech/News reader for your Pre.
What's Shaking - free earthquake app calculates distance and shows map
EasyPulse - free HR calculator
cyberprashant is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0