Page 7 of 12 FirstFirst ... 23456789101112 LastLast
Results 121 to 140 of 240
Like Tree34Likes
  1. #121  
    You need to connect the TP in USB mode to your pc/laptop, then create a cmInstall folder and put the zip files there :-)

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  2.    #122  
    Updated with a link to the XDA site
    Verizon Pre 3. ATT HP Touchpad. Touchstone 2.
  3. timothy_k's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #123  
    Quote Originally Posted by timothy_k View Post
    Hi,

    I have downloaded and copied those 4 zip files into:

    c:\program Files\HP webOS\SDK\Bin

    Directory of C:\Program Files\HP webOS\SDK\bin

    12/23/2012 11:24 PM <DIR> .
    12/23/2012 11:24 PM <DIR> ..
    12/23/2012 11:09 AM 9,091,431 ACMEInstaller3
    12/23/2012 10:23 PM 152,205,568 cm-10-20121211-EXPERIMENTAL-tenderloin-FO
    R_LIMITED_TESTING_ONLY_CAM.zip
    12/23/2012 11:11 AM 43,240 moboot_0.3.5.zip
    09/19/2011 06:59 PM 36,864 novacom.exe
    12/23/2012 01:32 PM <DIR> novacomd
    12/21/2011 05:58 PM 1,215 palm-emulator.bat
    12/21/2011 05:58 PM 664 palm-generate.bat
    12/21/2011 05:58 PM 664 palm-help.bat
    12/21/2011 05:58 PM 664 palm-install.bat
    12/21/2011 05:58 PM 664 palm-launch.bat
    12/21/2011 05:58 PM 664 palm-log.bat
    12/21/2011 05:58 PM 664 palm-package.bat
    12/21/2011 05:58 PM 664 palm-run.bat
    12/21/2011 05:58 PM 532 palm-worm.bat
    12/23/2012 11:12 AM 7,378 update-cwm_tenderloin-1012.zip


    Turn on Touchpad with Volume Up, it shows USB sign.

    C:\Program Files\HP webOS\SDK\bin>novacom boot mem:// < ACMEInstaller3

    and wait.

    On Touchpad the installation seems started, but it fails after 1-2 mins:
    --------
    The last line: "no cmInstall dir found, nothing to install.
    Power of f when ready"
    --------

    Please see attached.

    Have any ideas what was wrong?

    Thanks.
    GOT it work - It was missing the step, Before,
    C:\Program Files\HP webOS\SDK\bin>novacom boot mem:// < ACMEInstaller3

    Should connect the Touchpad to PC and set it to USB mode. In Windows, open the USB Drive (Touchpad), create the folder ' cminstall ' , Copy those 4 zip files into 'cminstall' folder.
    Then

    Turn the HP Touchpad off.

    Hold down the "Power" and Volume Up button (closest to the power button) until an USB symbol appears on the screen.

    Once the computer recognizes the HP Touchpad, open terminal and navigate to the directory Novacom is in.
    In the terminal on the computer and run the following command:

    novacom boot mem:// < ACMEInstaller3

    ---------------------

    However, there are few issues:
    1. I could not find Google Play (or Store) to install the app. Searched Google Play, it popups the browser, searched for 'Google map' and installed it. It indicates 'Installed'. But could not find it any where to launch it.

    2. Battery drains so fast and seems can't charge properly. (so for now, I boot back to WebOS, wish there is Netflix for WebOS).

    3. my gf, can't play any movie on (maybe need the plug-in, which I don't what) Super Phim Online, Phim Bo Hong Kong, Viet Nam, Coi Phim Han Quoc Online

    4. No real multitasking, was playing youtube, but as soon minized, youtube will stop/pause. (maybe need multi-windows App be installed), a friend of my, with Galaxy note 2, with the customer ROM (JB) has showed me that he could keep playing youtube, while checking and reading email.

    5. I see other youtube clip showing Webos-like cart was very good and cool, looking forward to install that app once JB CM10 more stable.

    Can I try to install the CM9 on top of CM10 (will it erase or over write CM10)?

    Thanks for sharing your experience.
  4. timothy_k's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #124  
    Hi, Just installed CM10 on Touchpad, CM10 drains battery so fast.
    I have read some post but forgot where, and could not find it again. some post mentioned to goto Settings,? , ?.and check mark on MTP option. I don't remember where to chck MTP. Do you guys have this battery problem? and know where to prevent it drains battery so fast, as well how to get it charge? Thanks.
    bluenote likes this.
  5. #125  
    Been running CM10 now since basically when it was released and have really enjoyed it. However, I have an issue, which it just seems that everyone is posting anything to do with CM10 in here so I will too.

    I think that CM10 is unmounting my SD partition. I am not sure how to figure this out though, and definitely don't know how to correct it. here are the stats:

    1. SD partition is fine in webOS - can read and write to it without problem.
    2. while booted in webOS I can see the SD partition as a USB device when connected to my PC. I can read and write to it fine with no issues.
    3. When I start up CM10 it sees the SD card. When I go into settings>storage right after reboot it sees the SC partition and starts to try to calculate the space used by the various files. I can try to do things on the SD card at this point.
    4. After a few minutes, the SD partition simply disappears. Apps that were fine one time are suddenly not there, or list as being not properly installed. Which of course renders any apps installed on the SD card inoperable. It also removed access to music, downloads, videos, etc.
    5. When in CM10, the device shows up in windows but if I open the device its completely empty.

    What is going on here? Any guesses? Any guesses at a fix short of reinstalling?

    Thanks!
  6. ludvball's Avatar
    Posts
    57 Posts
    Global Posts
    73 Global Posts
    #126  
    Long time webOS user here.
    So like many of us, I have Touchpad with CM9 / webOS dual partition.
    What I'm reading is that CM9 will need to be uninstalled, then CM10 will need to be installed.

    My main concern is what happens to the apps and data that we already under CM9? Is this essentially the same as wiping out the Android partition? Will we need to go through the download/install/setup all over again? Also when the partition for Android is increased, I'm guessing it'll just eat into the open space and leave the webOS partition alone (like it did when CM9 was installed).

    Thanks in advance!
    I use a program called titanium ago up on my rooted android phone when I install a new ROM. It saves all of the apps and data, and can be restored easily. I have not gone from CM9 to CM10 on touchpad yet. I was planning to use titanium backup for the apps though, when I do make the change.
  7. #127  
    Ok, for anyone else having the same problem, it turns out to be a limit on the number of apps that can be on the SD card. Apparently, if you have more than 50apps, android gets angry.

    Here is the solution:

    CM7: Fixes for SDCARD issues - HP Touchpad - RootzWiki

    start with the part about 'stashing' apps.

    Good luck.


    Quote Originally Posted by intron View Post
    Been running CM10 now since basically when it was released and have really enjoyed it. However, I have an issue, which it just seems that everyone is posting anything to do with CM10 in here so I will too.

    I think that CM10 is unmounting my SD partition. I am not sure how to figure this out though, and definitely don't know how to correct it. here are the stats:

    1. SD partition is fine in webOS - can read and write to it without problem.
    2. while booted in webOS I can see the SD partition as a USB device when connected to my PC. I can read and write to it fine with no issues.
    3. When I start up CM10 it sees the SD card. When I go into settings>storage right after reboot it sees the SC partition and starts to try to calculate the space used by the various files. I can try to do things on the SD card at this point.
    4. After a few minutes, the SD partition simply disappears. Apps that were fine one time are suddenly not there, or list as being not properly installed. Which of course renders any apps installed on the SD card inoperable. It also removed access to music, downloads, videos, etc.
    5. When in CM10, the device shows up in windows but if I open the device its completely empty.

    What is going on here? Any guesses? Any guesses at a fix short of reinstalling?

    Thanks!
  8. #128  
    Quote Originally Posted by intron View Post
    Ok, for anyone else having the same problem, it turns out to be a limit on the number of apps that can be on the SD card. Apparently, if you have more than 50apps, android gets angry.

    Here is the solution:

    CM7: Fixes for SDCARD issues - HP Touchpad - RootzWiki

    start with the part about 'stashing' apps.

    Good luck.
    @intron does this work on the CM9 and CM10 builds as well? I encountered this a while back but wasn't sure if it was just a CM7 fix or not.
    - techlover10, long time webOS fan and Pulse News supporter
    Please check out my thread at http://forums.webosnation.com/app-re...may-think.html
  9. #129  
    Quote Originally Posted by techlover10 View Post
    @intron does this work on the CM9 and CM10 builds as well? I encountered this a while back but wasn't sure if it was just a CM7 fix or not.
    Yes, I did this on my CM10.

    The first part of that link I posted apparently has already been incorporated into the CM build so there is no need to do it. The trick is, you apply the zip, move/delete things that are showing up as installed on the SD card. Then, you run the patch again. The stash zip will 'unstash' 40 apps on the SD card, 'stashing' (essentially hiding) everything else. If you run the app with 60 apps, 40 will show up. You can move or delete those as you choose. When you get below the 40 app limit, simply run the patch again and it will unstash the remaining apps. Do not try to uninstall or move a stashed app (they appear greyed out and their name is the android name eg: .com.android.google.maps (or whatever it is)).

    It was a life saver. Good luck and let me know if you need any help.
  10. #130  
    Quote Originally Posted by timothy_k View Post
    Hi,

    I have downloaded and copied those 4 zip files into:

    c:\program Files\HP webOS\SDK\Bin

    Directory of C:\Program Files\HP webOS\SDK\bin

    12/23/2012 11:24 PM <DIR> .
    12/23/2012 11:24 PM <DIR> ..
    12/23/2012 11:09 AM 9,091,431 ACMEInstaller3
    12/23/2012 10:23 PM 152,205,568 cm-10-20121211-EXPERIMENTAL-tenderloin-FO
    R_LIMITED_TESTING_ONLY_CAM.zip
    12/23/2012 11:11 AM 43,240 moboot_0.3.5.zip
    09/19/2011 06:59 PM 36,864 novacom.exe
    12/23/2012 01:32 PM <DIR> novacomd
    12/21/2011 05:58 PM 1,215 palm-emulator.bat
    12/21/2011 05:58 PM 664 palm-generate.bat
    12/21/2011 05:58 PM 664 palm-help.bat
    12/21/2011 05:58 PM 664 palm-install.bat
    12/21/2011 05:58 PM 664 palm-launch.bat
    12/21/2011 05:58 PM 664 palm-log.bat
    12/21/2011 05:58 PM 664 palm-package.bat
    12/21/2011 05:58 PM 664 palm-run.bat
    12/21/2011 05:58 PM 532 palm-worm.bat
    12/23/2012 11:12 AM 7,378 update-cwm_tenderloin-1012.zip


    Turn on Touchpad with Volume Up, it shows USB sign.

    C:\Program Files\HP webOS\SDK\bin>novacom boot mem:// < ACMEInstaller3

    and wait.

    On Touchpad the installation seems started, but it fails after 1-2 mins:
    --------
    The last line: "no cmInstall dir found, nothing to install.
    Power of f when ready"
    --------

    Please see attached.

    Have any ideas what was wrong?

    Thanks.
    exactly what it said in the error, theres nothing inside /media/internal/cminstall, the 4 zip files should be in there, maybe my original instructions were a bit rubbish but i did link to the proper articles giving the long winded and exact method, their well worth reading in full.

    yeah your acme installer goes into
    c:\program Files\HP webOS\SDK\Bin

    but the 4 zip files i linked MUST go inside
    /media/internal/cminstall

    if cminstall doesnt exist then just create it and place the zip files in there.

    then once all of that has been done, EJECT the touchpad from windows by rightmousing the device and choosing eject (dont just unplug it or you get the OUCH message and the files you added may vanish), when the device disappears, THEN you can.....

    Turn on Touchpad with Volume Up, until it shows USB sign.

    then you can

    novacom boot mem:// < ACMEInstaller3 from inside c:\program Files\HP webOS\SDK\Bin

    then it should install just fine, just sit back and wait for it to install then reboot into CM10.
    Touchpad Keyboard Themes - >> Click Me <<
  11. #131  
    is cm10 stable enough to load onto a touchpad for a novice? my wife doesn't want to mess with any issues and cm9 works very well if she wants to switch to that instead of webOS. i am going to be installing lunaCE for her and think i may try cm10 if it is something that would be stable enough for her.
  12.    #132  
    I would say yeah but be cautious of what could happen
    Verizon Pre 3. ATT HP Touchpad. Touchstone 2.
  13.    #133  
    IDE say its fine to do lol just remember to use the latest build
    Verizon Pre 3. ATT HP Touchpad. Touchstone 2.
  14. #134  
    I concur. It's as stable as CM9 IMHO.
  15.    #135  
    I hope everyone is finding the links to be working and helpful.
    Verizon Pre 3. ATT HP Touchpad. Touchstone 2.
  16. #136  
    does anyone know if another cm10 build is forthcoming in the near future? i want to try this whole android thing out, but i'm in no particular hurry.
  17.    #137  
    Well curretly I dont know....but Im on the prowl for it
    Verizon Pre 3. ATT HP Touchpad. Touchstone 2.
  18. #138  
    Quote Originally Posted by Ventus221 View Post
    Well curretly I dont know....but Im on the prowl for it
    Thinking seriously to drop CM9 now in favour of CM10 (2012 - 12 -16) and loook 4ward to further 2013 refinements!
    The few 'glitches' that remain - I can live with!

  19. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #139  
    Has anyone felt like this has gotten less stable over time? The first few weeks with the 12-16 build were fine, but for the past 3, it deels like apps are crashing on me all the time, or that I can't start app A until I close app B.

    In 3 months of relatively heavy CM9 use, I didn't have the same experience, and I haven't installed much of anything new-- if anything, I've been removing apps that I don't use hoping to clear up the issue.
  20.    #140  
    Again if anything is wrong I would chalk it up to its pre alpha or unofficial alpha status. Cm9 is way more far along and officially supported weekly.
    Verizon Pre 3. ATT HP Touchpad. Touchstone 2.

Posting Permissions