Page 23 of 26 FirstFirst ... 13181920212223242526 LastLast
Results 441 to 460 of 504
Like Tree95Likes
  1. #441  
    Quote Originally Posted by ceejayr View Post
    I would love to have the overclocking ability, i have sort of given up on battery drain issue anyway, since i use the tp on short stints, i would love for it to perform really well on those 2-3 hour periods before it goes back on the touchstone.
    ceejayr: Once I get stable builds worked out, I can add overclocking ability.

    All: Not sure what to think about 3.0 vs. 3.4 builds. Fixed the dead touch screen bug in the CM11 3.0 build yesterday with jcsullin's help, but then it started acting up with screen unlock freezes, ended up rebooting every few minutes last night. Tried to restore some recent backups with CWM, got nothing but bad checksums. Urgh. Went back to TWRP (had to boot WebOS to reinstall it). Restored a TWRP backup from a couple of weeks ago with the 08/24 3.4 kernel build. Started right up, took a little while to resync emails, update apps, etc. but did it fine and then has run all day (12+ hours) without a single hick up (although I do have the lock screen turned off).

    I am going to back off and see if I can develop a set of installation steps starting from a clean install that will work reliably without a lot of machinations. If I can do so, I will publish release notes with detailed install instructions for both the 3.0 and 3.4 kernel builds and let folks try that out.
    Android for the HP TouchPad 4G

    TP 32Gb 4G. 3.0.5 / CM10 ~ TP 32Gb 4G. 3.0.5 / CM11
    TP 32Gb 4G (Sierra). 3.0.5 / CM10 ~ TP 32Gb WiFi. 3.0.5 / CM10

    Mutoidi likes this.
  2. #442  
    Your work is all appreciated. I hope my minute by minute replays aren't too annoying, I'm just trying to capture everything that I do, and how long it takes to actually do it.. I really need to get ADB connected and have a look and see if I can tell from the device logs what the hell it thinks it's doing...

    but if you come out with a version on the older kernel that works right, i'll be super happy. I'll at least have a reason to buy another SIM for this..
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  3. #443  
    Hey.. interesting.

    7 days later: Grab tablet off touchstone, tap Home, display comes right up. Looks like it's been running fine this whole time, has several notifications for updated apps, it's connected to WiFi. After I swipe in and out Google Now once, it updates to current. Screen goes dim, and the Home button stops waking it up, but Power works.

    I launch a YouTube video that I had a notification on, and it seemed to start fine, but then the video itself was completely garbled. There seems to be something really weird going on with the video driver, but the fact that Dungeon Defenders plays almost perfectly, and nothing else does, is almost mindboggling.

    I set it back on the touchstone, and the charging indicator does not come up anymore. Maybe because it's been charging for a week, maybe it's not picking it up, I don't know. .... about 30-40 seconds after i set it on the touchstone, it goes to the cyanogen mod spinner, then when the spinner clears, the HP logo, and the boot loader. Total reboot, and it seemed to come up OK as it ever did.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  4. #444  
    NewbyJE,

    I am happy to report that your 3.0 kernel kitkat seems to be working fine. It doesn't seem to have all the stuff that the 3.4 kernel one did (like google now launcher), but it does seem to be working.

    .. except for bluetooth keyboard control from pc (haven't tried just a bluetooth keyboard), which instantly crashes the device, and microphone input to google search, which visually works, but google just tells me that it didn't hear me.
    Last edited by eblade; 10/13/2014 at 02:55 AM.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  5. #445  
    NewbyJE,

    Got some more interesting news to report -- The 3.0 kernel build worked mostly fine until I installed the Google Now Launcher. Now it's acting almost completely like the 3.4 build.
    It'll be a while before I can give a run on every app in my collection like I did on the other one.. but i'm definitely going to remove this launcher and see what happens. And if I find some time, install the 3.4 build and see if changing the launcher changes anything.

    * edit one bit of bad news, is that uninstalling the Google Now Launcher doesn't actually uninstall the Google Now Launcher. I need to figure out how to change the launcher before the tablet goes out to lunch, or just reinstall the whole thing again.
    Last edited by eblade; 10/13/2014 at 10:53 PM.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  6. #446  
    Hi,
    I have had this problem for a long time and it's been bothering me for at least a year and half. I couldn't get WiFi turning on, no matter what I do. Please bear with me. I think this might be the only place where I could get help.
    Before these 4G builds were made, I installed CM9 from the official CM site.
    And somehow after some update, I was unable to turn WiFi on, both in Android and in WebOS. When in Android it gets stuck at "Turning WiFi on", and in WebOS it gets stuck turning on too.
    I had tried resetting and reflashing, deleting and reinstalling CM for a million times, it will all not work.
    I used a command in terminal to try finding the WiFi device, it shows nothing.
    So I thought it was a hardware problem and opened the case, and found nothing, at least I could not see anything wrong: no loose wire, nothing suspicious.
    And once I went through this post and gave it a try. I installed cm-11-MBM_L-20141004-4g_beta6-tenderloin. WiFi was still not working but at least I had data. I felt better.
    In the middle I tried installing some WiFi driver for CM10 (I did install a build of CM10 just to try that out) I found on the net with no luck.
    I reinstalled this build: cm-11-MBM_L-20140926-4g_beta6_3.0-tenderloin, and WiFi did not work at first.
    One day I was stumbling in settings and found the set region code option, I set it to China, where I lived. I was pretty sure that I had data turned on, but not sure whether Bluetooth was on, though. Bluetooth worked fine BTW.
    I restarted it and WiFi started working back again.
    The problem is that one day my battery dried out and when I turned it on again after chanrging, it got stuck in "Turning WiFi on".
    I tried to restore to backup I made when the WiFi was working, no luck. I tried setting the region code, still doesn't work. Reinstalling still doesn't.
    I am really puzzled and desperate and thought this might be the only place where I could get help. Please help.

    The first screenshot shows WiFi working and it's the only screenshot I have. The others are ones that show the WiFi not working.
    Attached Images Attached Images
  7. #447  
    Quote Originally Posted by omareljindi View Post
    When in Android it gets stuck at "Turning WiFi on", and in WebOS it gets stuck turning on too.
    Hi omareljindi:

    I will try to help, first some questions:

    1. Is WiFi not turning on at all ? Or is it just not scanning any channels?
    2. WiFi does not work in WebOS as well? This may indicate a hardware or firmware problem.
    3. Have you tried going all the way back and using WebOS Doctor? This will re-flash the WiFi firmware.

    John
    Android for the HP TouchPad 4G

    TP 32Gb 4G. 3.0.5 / CM10 ~ TP 32Gb 4G. 3.0.5 / CM11
    TP 32Gb 4G (Sierra). 3.0.5 / CM10 ~ TP 32Gb WiFi. 3.0.5 / CM10

  8. #448  
    Quote Originally Posted by NewbyJE View Post
    Hi omareljindi:

    I will try to help, first some questions:

    1. Is WiFi not turning on at all ? Or is it just not scanning any channels?
    2. WiFi does not work in WebOS as well? This may indicate a hardware or firmware problem.
    3. Have you tried going all the way back and using WebOS Doctor? This will re-flash the WiFi firmware.

    John
    Hi,
    thank you for replying... i replied but i'm not so sure if you could get the reply. so i think ill quote again, sorry if i double posted.
    1. Wifi is stuck at "Turning WiFi on" in android, and the slide is grey and in off position.
    Wifi in webos is on when first initialized but cannot find any channels. if turned off they cannot be turned on again.
    2. i think this is probably not a hardware issue because wifi worked last month for a few days before breaking down again after battery dried out. i dont know what part in the motherboard will cause this problem and if you can specify a part i can take a photo.
    PS. i tried to find the wifi module in terminal of CM but it returned with no network devices when it was not working... i unfortunately did not use the same command to try to find the status of the wifi device when it was working
    3. i had tried numerous times. i also did full wipe with tp toolbox and installed webos fresh, and as i stated above wifi is on but cannot find any channels.

    if there is anything else you want to know, please do tell me. thanks again
  9. #449  
    Quote Originally Posted by omareljindi View Post
    if there is anything else you want to know, please do tell me.
    omarelijndi:

    If you send me a set of logs from one of my CM releases, I will take a look and see if I can figure out what is happening. To do so:

    1. Re-boot into CyanogenMod with Wi-Fi turned off.
    2. Wait two minutes
    3. Attempt to turn Wi-Fi on
    4. Wait two minutes
    5. Open Terminal Emulator and type 'su' to get superuser status
    6. Type 'aldtf.sh' and all logs will gzip'ed and saved in /sdcard/logs
    7. Send the logs to my NewbyJE gmail account
    Android for the HP TouchPad 4G

    TP 32Gb 4G. 3.0.5 / CM10 ~ TP 32Gb 4G. 3.0.5 / CM11
    TP 32Gb 4G (Sierra). 3.0.5 / CM10 ~ TP 32Gb WiFi. 3.0.5 / CM10

  10. #450  
    News!!!

    I am finally comfortable with my CM11 (KitKat) build using the 3.0 Linux kernel to make a general release available. Please see the second post in this thread for details and a link to the Release Notes. Also, you can access my HP TouchPad 4G web site using the link in the signature block.

    Note that this is a datamedia build. Be sure to use a clean install (use TPToolBox) to avoid any problems. This release is pretty stable; however it may take one or two re-boots to be completely stable. I went over 90 hours last week without a lost Mobile connection or re-boot while traveling across the state and into another country (with roaming) and back. Note that I have held off on incorporating Bluetooth tethering and Wi-Fi hotspot for this release.

    Please provide any feedback here and i will update the release notes as appropriate.
    Android for the HP TouchPad 4G

    TP 32Gb 4G. 3.0.5 / CM10 ~ TP 32Gb 4G. 3.0.5 / CM11
    TP 32Gb 4G (Sierra). 3.0.5 / CM10 ~ TP 32Gb WiFi. 3.0.5 / CM10

    Mutoidi, xxshaun1xx and ceejayr like this.
  11. #451  
    Thank you NewbyJE for another update !

    Just updated from the earlier version and so far it seems going much better. I have nt got any reboot or any similar issues so far ; but just running w/o a sim card as I have only micro for now, need to find an alternate..

    I will post as i have more feedback here.

    Thanks again for your time and continued effort ..

    cheers..
    cm
  12. #452  
    Quote Originally Posted by NewbyJE View Post
    omarelijndi:

    If you send me a set of logs from one of my CM releases, I will take a look and see if I can figure out what is happening. To do so:

    1. Re-boot into CyanogenMod with Wi-Fi turned off.
    2. Wait two minutes
    3. Attempt to turn Wi-Fi on
    4. Wait two minutes
    5. Open Terminal Emulator and type 'su' to get superuser status
    6. Type 'aldtf.sh' and all logs will gzip'ed and saved in /sdcard/logs
    7. Send the logs to my NewbyJE gmail account
    Hi,
    I have created the log files but i couldn't find your email address xD Can i have it now?
  13. #453  
    NewbyJE,

    That's great news! I'll see if I can mess with it the next couple of days. I haven't touched that particular tablet in quite some time, just been stupid busy.

    Did you catch my note where I figured out that it seems to be Google Now Launcher that is causing all the problems with the other build? I haven't had the ability to actually verify that, but when I installed Now Launcher on the 3.0 kernel, it started doing all the same terrible things that the 3.4 kernel build did.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  14. #454  
    omareljindi: Check your PMs.
    Android for the HP TouchPad 4G

    TP 32Gb 4G. 3.0.5 / CM10 ~ TP 32Gb 4G. 3.0.5 / CM11
    TP 32Gb 4G (Sierra). 3.0.5 / CM10 ~ TP 32Gb WiFi. 3.0.5 / CM10

  15. #455  
    Quote Originally Posted by eblade View Post
    Did you catch my note where I figured out that it seems to be Google Now Launcher that is causing all the problems with the other build?
    eblade: Seem to remember, but there was a lot of notes

    Just played with Google Now in new release and it seems OK. Will continue to check.
    Android for the HP TouchPad 4G

    TP 32Gb 4G. 3.0.5 / CM10 ~ TP 32Gb 4G. 3.0.5 / CM11
    TP 32Gb 4G (Sierra). 3.0.5 / CM10 ~ TP 32Gb WiFi. 3.0.5 / CM10

  16. #456  
    I couldn't figure out a way to actually get rid of Google Now Launcher after i'd installed it, I just threw the tablet up on a touchstone so i can just blow it away and start over again. I wonder if it would be possible to put together a 3.4 build that doesn't have the Google Now Launcher... ?

    Current build of the 3.0 kernel seems to be working pretty well at a minimal level so far. I'll mess with it more later today or tomorrow.

    Any idea if it's possible to get the compass working correctly in Android? I did notice when I tried Ingress or Maps on an older build, that the device had no idea what direction I was pointing, and that it was rapidly changing all the time.
    Last edited by eblade; 11/05/2014 at 12:12 PM.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  17. #457  
    Hi
    I just upgraded to cm-10-MBM_L-20140119-4g_beta5-tenderloin.zip and it is working very good.
    Almost no reboots since yesterday that I made the change.

    Question here, if I upgrade to cm-11-MBM_L-20141102-4g_beta6_3.0-tenderloin.zip, do I have to make a "Factory Reset"? Does it affect only the Android part of the Dual boot system?
    Where does whatsapp saves its data, inside its own tree or on the sdcard?

    JP
  18. #458  
    Quote Originally Posted by pepebuho View Post
    Question here, if I upgrade to cm-11-MBM_L-20141102-4g_beta6_3.0-tenderloin.zip, do I have to make a "Factory Reset"? Does it affect only the Android part of the Dual boot system? Where does whatsapp saves its data, inside its own tree or on the sdcard?JP
    Hi pepebuho:

    Check out the release notes (link next to the rom). This is a datamedia build, so you need a larger Android data area ("partition'). Your old sdcard data will still be there and you do not need to erase it. You do not need to Factory Reset. Also, you do not need to make any changes to WebOS - it will still be able to access the old sdcard data. However, WebOS will not be able to access the Android system, data, or cache areas (does not do so now anyway). Just use TPToolBox to Install Android. It will start you with a fresh Android system and data areas. Android will save its data in the Android data area, but you can still access your sdcard data via sdcard1, external_sd, etc.

    John
    Android for the HP TouchPad 4G

    TP 32Gb 4G. 3.0.5 / CM10 ~ TP 32Gb 4G. 3.0.5 / CM11
    TP 32Gb 4G (Sierra). 3.0.5 / CM10 ~ TP 32Gb WiFi. 3.0.5 / CM10

  19. #459  
    Hello NewbyJE,

    Could you please just give me an indication about the sort of battery drain the latest build may take as per your tests. Is it improved in recent blds?
    I m experiencing battery drain similar to earlier kitkat blds.
    Latest bld is pretty smooth and stable.
    (no sim inserted)

    Thanks..
  20. #460  
    Quote Originally Posted by chandra2012 View Post
    Could you please just give me an indication about the sort of battery drain the latest build may take as per your tests.
    Hi Chandra2012:

    Battery drain is pretty high in the latest CM11 build. I have seen 140 to 200 ma, and it can vary a lot. Although the extra circuitry in the TP 4G uses some extra power, this seems to be more related to the general CM11 device, kernel, or applications. I am trying to track down and improve in future builds.
    Android for the HP TouchPad 4G

    TP 32Gb 4G. 3.0.5 / CM10 ~ TP 32Gb 4G. 3.0.5 / CM11
    TP 32Gb 4G (Sierra). 3.0.5 / CM10 ~ TP 32Gb WiFi. 3.0.5 / CM10

Posting Permissions