Page 20 of 26 FirstFirst ... 101516171819202122232425 ... LastLast
Results 381 to 400 of 504
Like Tree95Likes
  1. #381  
    Quote Originally Posted by NewbyJE View Post
    Hi All:

    As mentioned previously, I have been working on a CM11 build for the HP TouchPad 4G using the 3.4 kernel with much assistance from flintman and jcsullins. We have reached the point where WiFi and the cellular radio is working! Not all features in my other builds are working yet. I plan to get a CyanogenMod 11 version posted next week after I have had a chance to do some more testing.

    In the meantime, flintman has posted an initial Evervolve (ASOP 4.4.2) build for the 4G on xda-developers. If you wish to try it out, note that it is a datamedia build and you will need to adjust volume sizes (if you have not already done so) before attempting to install.

    More to come ...

    John
    I'm absolutely not into the thought of risking reformatting my primary use device, but I'd love to know as soon as a 4G setup that can be installed using that nifty looking new Touchpad Tools thing that JC did is available, so I can load it on my developer toy.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
    znosko likes this.
  2. #382  
    is it weird that i still find it quite funny how our beloved and dated touchpads are 1 of the first devices to get newer versions of android to the hungry masses thanks to those devs over there.

    amazed they havent moved on to newer devices, more amazed the touchpad still manages just fine.
    Touchpad Keyboard Themes - >> Click Me <<
    sshaka likes this.
  3. #383  
    I am using the flintman cm 11 test build and it's great. It is very fast and everything works perfectly. There is no reboot issue. Also the wifi and h+ work great. I'm on at&t data plan and it works great. I will post again after I have tested it more thoroughly but so far so good.
  4. #384  
    Quote Originally Posted by eblade View Post
    I'm absolutely not into the thought of risking reformatting my primary use device, but I'd love to know as soon as a 4G setup that can be installed using that nifty looking new Touchpad Tools thing that JC did is available, so I can load it on my developer toy.
    James Sullin's TP Toolbox does not support the TP 4G platform (yet). Hopefully he will add this capability soon. In the meantime, it is not very difficult to resize volumes for datamedia Android builds using Tailor.

    John
  5. #385  
    Quote Originally Posted by xxshaun1xx View Post
    I am using the flintman cm 11 test build and it's great. It is very fast and everything works perfectly. There is no reboot issue. Also the wifi and h+ work great. I'm on at&t data plan and it works great. I will post again after I have tested it more thoroughly but so far so good.
    Thanks for the feedback. Yes, it does seems pretty stable, just a few features to fix/test (ex. Portable WiFi Hot-Spot). Please report back in this thread any issues you come across. I will try to address them in my release next week.

    I am also thinking about testing/releasing a CM10 build with the 3.4 kernel for those who do not want to mess with the changes required for the CM11 datamedia build.

    John
    Last edited by NewbyJE; 06/05/2014 at 11:33 AM.
  6. #386  
    i have been testing flintman's cm11 test build as well, installed from scratch, everything appears to be working fine, I have not been able to test mobile data though. strangely, i feel that it is a bit slower than John's CM10 build.
    0 reboots so far.
    Touchpad 4G 32gb | Pre 3 16gb | Veer 8gb
  7. #387  
    I have been able to test at&t mobile data on the flintman build and it doesn't work as good as the cm 10 build. On cm 10 I was getting h+ and fast data speeds, but on cm 11 I am only getting h and it seems very slow at loading data. Otherwise everything else still works great except the battery drain is a little fast. Also sometimes the sound from the speakers will fuzz out a little bit then sound normal again. But the touch sensor works great and the screen actually looks a lot clearer. After testing for a couple weeks these are the only problems I came across.
  8. #388  
    ceejayr and xxshaun1xx:

    Thanks for the feedback. There are differences between flitman's Evervolve build and my Cyanogenmod build. I do get the H+ connection, but the data stream is not consistent and overall speed is not very good. Also, it seems like it takes several re-boots to get to the point where things are working correctly. I am working on updating the MBM RIL code to support the Android RIL Version 8/9 framework and hopefully this will take care of the issues. A little slow going, but I do not want to post a build until it is working better.

    John
  9. #389  
    I am having a weird issue since going to cm-10-MBM_L-20140119-4g_beta5-tenderloin. I get no cellular internet. It shows i have signal, but there is no internet. I am on AT&T.

    I tried messing with the Mobile networks settings, but that got me nowhere. The WebOS side works fine, so i am pretty sure this is an android problem. Anyone know some other setting I can look at or steps to take to fix this?
  10. #390  
    Quote Originally Posted by xortenterprises View Post
    I am having a weird issue since going to cm-10-MBM_L-20140119-4g_beta5-tenderloin. I get no cellular internet. It shows i have signal, but there is no internet. I am on AT&T.

    I tried messing with the Mobile networks settings, but that got me nowhere. The WebOS side works fine, so i am pretty sure this is an android problem. Anyone know some other setting I can look at or steps to take to fix this?
    Some questions:

    1. Did you get an internet connection with an earlier version of my 4G builds?
    2. Do you have signal bars and an "3G" or "H+" symbol?

    If you have signal bars, but no symbols, your APN is probably not set correctly. The APN needs to 'broadband'.

    APN settings for AT&T SIM:


    • Name: ATT TouchPad
    • APN: broadband
    • Username: WAP@CINGULARGPRS.COM
    • Password: CINGULAR1
    • Server: wap.cingular
    • MMSC: http://mmsc.cingular.com
    • MMS Proxy: wireless.cingular.com
    • MMS Port: 80
    • MCC: 310
    • MNC: 410
    • APN Type: default,supl,mms
    • APN Protocol: IPv4


    John
  11. #391  
    Quote Originally Posted by NewbyJE View Post
    Some questions:

    1. Did you get an internet connection with an earlier version of my 4G builds?
    2. Do you have signal bars and an "3G" or "H+" symbol?

    If you have signal bars, but no symbols, your APN is probably not set correctly. The APN needs to 'broadband'.

    APN settings for AT&T SIM:


    • Name: ATT TouchPad
    • APN: broadband
    • Username: WAP@CINGULARGPRS.COM
    • Password: CINGULAR1
    • Server: wap.cingular
    • MMSC: http://mmsc.cingular.com
    • MMS Proxy: wireless.cingular.com
    • MMS Port: 80
    • MCC: 310
    • MNC: 410
    • APN Type: default,supl,mms
    • APN Protocol: IPv4


    John
    That was it. There was no ATT Touchpad APN, though there were a few others. created one with the setting you mentioned and it now works. Thanks!

    BTW, yes i did have signal bars but no symbols. I had your november build install previously and that was able to connect ok.
  12. #392  
    Hi everybody!!!

    I have an annoying issue using "cm-10-MBM_L-20140119-4g_beta5-tenderloin":

    Every time I restart my TP using CyanogenMod, sooner or later my SD card is displayed as "removed" and doesn't allow me to use the apps that went to the SD Card, and because I can't install more apps in the main memory section because it tells me that "there is no more space", I need this partition of the SD card...so reboot again my TP

    What's wrong!!!???

    Any Terminal command for re-insert!!!???

    Thanks in advance!!!
    Last edited by sshaka; 06/26/2014 at 09:37 AM.
    El Sendero del Samurai: Lealtad, Paz Interna, Paciencia y Meditar a los pies de Buda

    Samsung Galaxy S4 + Root / HP TouchPad 4G + CM10 / iPod Touch 5 + Jailbreak 6.1.3
  13. nemogamo's Avatar
    Posts
    8 Posts
    Global Posts
    13 Global Posts
    #393  
    Hi NewbyJE

    When will you post your test builds as you mention in
    HP TouchPad 4G - Home :

    CyanogenMod 11 (KitKat) (w/ Linux 3.4 kernel)
    Test Build Estimated Release Date: 15 June 2014

    Now is almost end of June
    I dont mind with some bugs/issue...

    PS :
    my previous CM10 now wont turn on at all
    first symptom is suddent SDcard remove notif
    after reboot it work fine, after sometime SDcard remove again
    but when i reboot then it switch from webOS to CM10 it goes OFF
  14. #394  
    sshaka:

    Sounds like you may have the classic SD Card problem. Ideally, you should increase the size of your /data "partition' such that you do not need to move apps to the SD Card. The earliest description and fix for this is described here:

    Fixes for SDCARD issues for all versions of CyanogenMod - HP Touchpad - RootzWiki

    However,you will eventually need to do this to install the newer 'data-media' builds and I recommend you allocate even more to the /data "partition" now. You may have to backup some files to make enough space available to re-size the "partitions" on the SD Card.

    Recommended minimum sizes are:
    • system: MIN_SIZE: 704M
    • cache: MIN_SIZE: 200M
    • data: MIN_SIZE: 1000M or more
    I find it easiest to use the pre-ware app Tailor in WebOS to do this. You can find instructions here: How to guide for changing your system, data, and cache partition sizes to whatever you want. - HP Touchpad - RootzWiki

    After you increase the size of your /data "partition", move all your apps back (un-check under "ON SD CARD" in Settings/Apps).

    John
    Last edited by NewbyJE; 06/26/2014 at 10:22 PM.
    sshaka and pepebuho like this.
  15. #395  
    Quote Originally Posted by nemogamo View Post
    Hi NewbyJE
    CyanogenMod 11 (KitKat) (w/ Linux 3.4 kernel)
    Test Build Estimated Release Date: 15 June 2014
    nemogamo:

    I should know better than to post release dates

    At the time I thought that I could meet this date; however, the builds are still too buggy to release. I am making progress and hope that it will not be too much longer. I will release a version even if it has some bugs, as long as it is connecting to the cellular signal reliably and achieving good upload/download speeds.

    John
  16. #396  
    Quote Originally Posted by nemogamo View Post
    Hi NewbyJE
    my previous CM10 now wont turn on at all
    first symptom is suddent SDcard remove notif
    after reboot it work fine, after sometime SDcard remove again
    but when i reboot then it switch from webOS to CM10 it goes OFF
    nemogamo:

    When you start most CM builds, a utility runs (10check_media_minor) that checks to see if "SDCARD=/dev/block/dm-6" is set correctly in /system/etc/void.fstab. If it is not correct, the system will not find your "SD Card" when it starts up and you will not see it check the SD Card. The check utility requires that a full version of the 'ls' command is in your /system/xbin folder (typ 498 kb). Sometimes this gets replaced by a less functional version of the 'ls' command that is in the /system/bin folder (97 kb). If you do not have the correct version, and void.fstab is corrupted (ex. without the '6' in "SDCARD=/dev/block/dm-"), the SD Card will not mount. You should try loading a current version of busybox using an app like "Busybox installer" to get the correct 'ls' command and then re-booting.

    John
  17. nemogamo's Avatar
    Posts
    8 Posts
    Global Posts
    13 Global Posts
    #397  
    Quote Originally Posted by NewbyJE View Post
    nemogamo:

    I should know better than to post release dates

    At the time I thought that I could meet this date; however, the builds are still too buggy to release. I am making progress and hope that it will not be too much longer. I will release a version even if it has some bugs, as long as it is connecting to the cellular signal reliably and achieving good upload/download speeds.

    John
    Thx for update
    Looking forward for your awesome work
  18. #398  
    Hey, is there any new updates yet?
  19. #399  
    Quote Originally Posted by xxshaun1xx View Post
    Hey, is there any new updates yet?

    Hey.. when there are, they'll be right here!

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  20. #400  
    Quote Originally Posted by Mutoidi View Post
    Hey.. when there are, they'll be right here!
    I was wondering if there was any update on the progress of the ul and dl speeds for h+ so cm 11 would be more stable.

Posting Permissions