Page 15 of 26 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 504
Like Tree95Likes
  1. #281  
    Also, this may be a silly question.... on google play, with the last build for the 4G, are some apps there on yours? i know on mine, I am unable to download facebook from google play (only facebook messenger).... I cant download go launcher hd , as well as the couple of themes for it.... candy crush saga, and a bunch of apps that i could download when i was on cm9. when i go to google play on my desktop, a bunch of common apps (including the ones i noted)... say that they are not compatible.

    I guess i'm just trying to confirm if its just me or everyone else. (this didnt occur with cm9).
  2. #282  
    Im on '20 Jan 2013: cm-10-MBM_Beta-4g_alpha1-tenderloin' and have FB downloaded and installed earlier.
    Not a fan of go launcher ,but I just checked it now , is listed in my playstore. Also the candy crush saga.
    fyi.
  3. #283  
    Same: '20 Jan 2013: cm-10-MBM_Beta-4g_alpha1-tenderloin'

    ~ with no Google Play issues.

    Try reinstalling fresh Gapps maybe 'ceejayr' ~ and/or tweaking 'build.prop'?

    Last edited by Mutoidi; 05/20/2013 at 03:06 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  4. tabletrus's Avatar
    Posts
    67 Posts
    Global Posts
    76 Global Posts
    #284  
    Quote Originally Posted by Mutoidi View Post
    Same: '20 Jan 2013: cm-10-MBM_Beta-4g_alpha1-tenderloin'

    ~ with no Google Play issues.

    Try reinstalling fresh Gapps maybe 'ceejayr'?

    I also have ame: '20 Jan 2013: cm-10-MBM_Beta-4g_alpha1-tenderloin'
    no Google play issues. My battery started draining rapidly in past couple of days. I have a feeling maybe its hardware issues. I have disabled all sync for now. I am eagerly eaiting for the new update hopefully fixing the battery issues.
  5. #285  
    Quote Originally Posted by NewbyJE View Post
    Hi pepebuho:

    Have you used ACMEInstaller3 to expand the system directory and the jcsullins patch to expand the data directory by 2048MB?
    (CM7: Fixes for SDCARD issues - HP Touchpad - RootzWiki)

    I have CM10, full gApps, and 100+ apps installed. This is what my TP 4G reports If you run the 'df' command in terminal:

    Filesystem Size Used Free Blksize
    ...
    /system 393.7M 355.2M 38.5M 4096
    ...
    /data 3.4G 2.3G 1.1G 4096

    If you have made these changes, and are still having these problems, then you probably will need to remove android and do a fresh install.

    John
    Hi john,

    I also find the locked screen issue on my tp 4g and I should press “power”+"up" to restart my device.
  6. #286  
    Has anyone done flashing A6 firmware to help with the battery drain? Will it work for the TP4G?
  7. #287  
    I wonder, is it possible to resize the filesistem without having to erase, reformat everything?
    I have about 180MB left of App Storage free. I had to uniinstall/reinstall Chorme to update it.

    On the other hand, I have about 17694 MiB free of Storage Card and I would not mind dedicating a couple hundred more of MB to App Storage.

    Thanks
    Last edited by pepebuho; 06/04/2013 at 08:31 AM. Reason: correct mistake
  8. Gwidion's Avatar
    Posts
    215 Posts
    Global Posts
    216 Global Posts
    #288  
    Quote Originally Posted by pepebuho View Post
    I wonder, is it possible to resize the filesistem without having to erase, reformat everything?
    I have about 180MB left of App Storage free. I had to uniinstall/reinstall Chorme to update it.

    On the other hand, I have about 17694 MiB free of Storage Card and I would not mind dedicating a couple hundred more of MB to App Storage.

    Thanks
    Yes you can re-partition with a tool of Preware. It is called Tailor. But to be sure, you have to make backups of all your Data.
    Usally you have to try more then one time to resize cause of error messages.
    I've done on my TouchPad with success.
    pepebuho likes this.
  9. #289  
    ive been a little tempted to flash the non 4g 10.1 for better battery drain under -10mah and the lockscreen still occurs every now and then despite me disabling autorotate. patience however is one of my virtues.
  10. #290  
    just to wake things up. I did install a wifi 10.1 rom on my 4G but drain is still just -50 range even if set to powersave + airplane mode. no dice, however i have not encountered the lock screen issue or the apps i was missing from playstore
  11. #291  
    Phantom Touchpresses.
    Has anyone had these on their Touchpad. It is weird. I leave the Touchpad charging on the Touchstone with an application open, say twitter, or the Battery Monitor Widget. Suddenly, without anyone touching it, the screen changes as if I had pressed the screen. For example, on Plume, one of the tweets expands as if I had picked it up.

    Has anyone had a similar issue?

    On the other hand, is there any good exhibition mode app for the Touchpad in android mode? I liked Govnah and its lines while in WebOS mode.
  12. #292  
    Quote Originally Posted by pepebuho View Post
    Phantom Touchpresses.
    Has anyone had these on their Touchpad. It is weird. I leave the Touchpad charging on the Touchstone with an application open, say twitter, or the Battery Monitor Widget. Suddenly, without anyone touching it, the screen changes as if I had pressed the screen. For example, on Plume, one of the tweets expands as if I had picked it up.

    Has anyone had a similar issue?

    On the other hand, is there any good exhibition mode app for the Touchpad in android mode? I liked Govnah and its lines while in WebOS mode.
    I have seen this on the PrePlus, Pre2, PixiPlus, and Touchpad Go, but not on the Touchpad as of yet...

    There are a few things to check when the Ghost comes to town...

    Check the Screen make sure it is clean and free of dust or something that would conduct.

    Check to see if you have a good screen protector if you use cheap ones I have heard this can happen.

    Check to make sure the battery is not swelling, if this happens it can push of the components inside (disconnecting ribbons wires), which can cause disconnected ghosting..

    If it is not hardware, then it could be software (PmTpUpdater is a script that calls catnip), catnip can do a lot of cool things like re-calibrate the Digitizer, Also can re-flash the TouchPanel Chips (which can get corrupt), also it can inform the user to a better degree of touch sensor tests.
  13. Robi_'s Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #293  
    Any new builds worth checking out on the 4G?

    sent from my TouchPad 4G using Tapatalk HD
  14. #294  
    Hi
    I am using CM 10-MBM_Beta-20130120-4g_alpha1-tenderloin

    Is the Data Usage present in this version? I can't find it.

    Could someone recommend a good Data Usage app that actually works with this version?
    I have tried about two or three that quite did not.

    Thx

    Reference: http://www.makeuseof.com/tag/why-you...id-jelly-bean/

    JP
    Last edited by pepebuho; 08/04/2013 at 03:57 AM. Reason: missing data
  15. #295  
    Quote Originally Posted by pepebuho View Post
    Hi
    I am using CM 10-MBM_Beta-20130120-4g_alpha1-tenderloin

    Is the Data Usage present in this version? I can't find it.

    Could someone recommend a good Data Usage app that actually works with this version?
    I have tried about two or three that quite did not.

    Thx

    Reference: Why You Don't Need Third Party Apps To Manage Background Data Use In Android Jelly Bean

    JP
    could you pl try these 3G Watchdog, Call Meter 3G; i have nt tried though..
    i tried another one 'power scheduler' to disable data while i was on a data plan.

    Thx
  16. #296  
    Quote Originally Posted by pepebuho View Post
    Hi
    I am using CM 10-MBM_Beta-20130120-4g_alpha1-tenderloin

    Is the Data Usage present in this version? I can't find it.

    JP
    Hi pepebuho:

    Interesting, I do not remember when 'Data Useage' went away and why. I will look into it and see if I can get it back in the next build.

    I have not checked yet, but do you know offhand if it is present in the CM9 4G builds? or in the CM10 4G alpha0 build?

    John
  17. #297  
    Quote Originally Posted by NewbyJE View Post
    Hi pepebuho:

    Interesting, I do not remember when 'Data Useage' went away and why. I will look into it and see if I can get it back in the next build.

    I have not checked yet, but do you know offhand if it is present in the CM9 4G builds? or in the CM10 4G alpha0 build?

    John

    (Really good to hear that the 'Next Build' is still actually a potential too, John!)

    Thanks!


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  18. #298  
    Quote Originally Posted by NewbyJE View Post
    Hi pepebuho:

    Interesting, I do not remember when 'Data Useage' went away and why. I will look into it and see if I can get it back in the next build.

    I have not checked yet, but do you know offhand if it is present in the CM9 4G builds? or in the CM10 4G alpha0 build?

    John
    Hi John.
    From the time I was using CM9, I do not remember seeing Data Usage anywhere. Not that I paid that much attention then, but I do not recall seeing it where the article says it should be.

    JP
  19. #299  
    Sad...

    The mobile connection doesn't works for me (CM 10-MBM_Beta-20130120-4g_alpha1-tenderloin). I'm on Telcel (México) and I have a good 3G connection running webOS 3.0.5, but on CM10 I can´t use the 3G!!!

    But when I turn on the WiFi and the Data Connection, I can see clearly that the TP is connected to the Telcel web!!!??? But if I turn off only the WiFi connection, the mobile also disappears!!!
    El Sendero del Samurai: Lealtad, Paz Interna, Paciencia y Meditar a los pies de Buda

    Samsung Galaxy S4 + Root / HP TouchPad 4G + CM10 / iPod Touch 5 + Jailbreak 6.1.3
  20. #300  
    sshaka
    Check the SIM.
    There are some SIMS that might work with CM10 and some that do not.
    Look up some of my posts on this thread, from here: Android on 4G TouchPad

    In the end, I had to switch the SIM I had working on my phone to the tablet and viceversa,
    After that, everything works fine. I just hope nothing passes to my tablet, because I am not sure I would be able to find a new SIM that would work out with the tablet.

    JP
    sshaka likes this.

Posting Permissions