Page 14 of 26 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 504
Like Tree95Likes
  1. #261  
    Quote Originally Posted by NewbyJE View Post
    Congratulations!

    ACMEInstaller3 did create a larger space and this will not change in future installs either through recovery or ACMEInstaller3. Once you are statisfied that the latest CM9 is working, make a new backup.

    You can install CM10 by flashing it over CM9 using recovery. Also flash gapps-jb-20121011-signed.zip and wipe the caches. Your settings, etc. should be OK. Sometimes, folks need to flash Gapps a second time. If you still notice problems with a specific application, go into settings/apps, clear that application's data, and try again. Once CM10 is working fine, make a backup of it as well.

    Flashing CM9 over CM10 generally causes problems. To return to CM9, restore your backup using recovery.

    John
    That explains all the messages that were flying by. It looked like it was trying things, not finding it and then putting it in place as it was increasing the system size. So now I have the right parts in place to move to CM10. Thanks for the answer.
    Handspring Visor -> Treo 650 -> Centro -> Pre Plus -> Developer Day Pre 2
    32Gb Touchpad, 32Gb Touchpad 4G w/ CM10 onboard
    Pre 3 waiting in the wings for a good reason to switch
  2. #262  
    Evening, all -

    I have some memory questions with my TP 4G - specifically, I think, with CM9, but I'm not sure. I wanted to start with asking the questions here, and then move over to a more appropriate thread, if there is one. (And I know I have plenty of space left, but I want to maximize my available memory if I can, and learn a little along the way.)

    I had a couple of questions about the CM9-beta1 build I've been running for a couple of months. I've read through this thread and parts of a couple of others, and I hope I haven't missed the answers.

    1) How much memory should CM9 take up? I thought it was a 2 GB partition. Before I installed any Android build, I had about 26 GB out of the 32 GB on my TP. I figured that the webOS system took up the 6 GB. After I installed the first CM9 4G build, I had 23 GB and change. Now I have just under 21 GB.

    2) I hooked up the TP to my PC and ran WinDirStat to see where I had high memory usage. I found what looks like some cache folders that I might could recover some space from. What cache data (if that's what it is) can I wipe? I have high memory usage for the following, and I'd like to recover some of this if I can:

    LifeHacker Premium (216 MB - the memory measure in the Apps tab in Settings on CM9 doesn't show anything like this)
    Zinio (400 MB)
    QuickOffice (156 MB - I use this rarely, and 90% of the time for the same file - I do not know how I racked up a cache folder of this size)
    pmw - 357 MB (all folders/apps here are listed in a Backup folder. Can I copy this to my PC and empty the folder? Or does CM9 use these files regularly?)

    and the largest folder is .palm, which is right at 1 GB. There are files in there over 100 MB in size. I'll ask about that somewhere else, but I'll leave this here in case someone has an idea.

    3) Is there any way to point the same programs in both webOS and CM9 to the same file location? I'm thinking specifically of the Kindle app and Zinio. I have duplicate books and magazines for both, according to which OS I use to read them.

    Any help or suggestions are appreciated. I don't know much about any of the under-the-hood workings of either webOS or CM9, so please be patient and point me to a better place to ask about this, if there is one. Maybe the general Android threads?

    Thanks.

    K
  3. #263  
    it's been awfully quiet, what's brewing?
  4. tabletrus's Avatar
    Posts
    67 Posts
    Global Posts
    76 Global Posts
    #264  
    I have ordered a OTG cable, it should come by wednesday. have anyone tried a otg cable and connected peripherals to hp touchpad.

    my idea is to get a alfa awus036h wifi card and conenct to hp touchpad to use as a wifi monitor. kismet just released an android app for this purpose!
  5. #265  
    I have an OTG cable. Tried a usb thumb drive, a microsd card reader.... Doesnt work without power modifications I believe.
  6. #266  
    Quote Originally Posted by tabletrus View Post
    I have ordered a OTG cable, it should come by wednesday. have anyone tried a otg cable and connected peripherals to hp touchpad.

    my idea is to get a alfa awus036h wifi card and conenct to hp touchpad to use as a wifi monitor. kismet just released an android app for this purpose!

    Certainly Thumb Drives & SD Cards etc can be read by the TP through Android 'StickMount' App and an externally powered 5v DC USB hub + OTG Cable etc, yes!

    The TP USB Port is data in or out and power charging in only.. it does not provide power to externally connected peripherals.
    What were HP thinking? - Or perhaps they weren't!

    Last edited by Mutoidi; 04/09/2013 at 05:42 AM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  7. tabletrus's Avatar
    Posts
    67 Posts
    Global Posts
    76 Global Posts
    #267  
    Here is the situation:
    If I have wifi only this seems not that common. When I have subscribed to 4G service, and have 4G as well as wifi on, if I don't use the TP for say 4-5 hours and then swithc on, I lost all connectivity. Turning off/on does not help. I have to do a reboot which clears the problem. No wifi or 4G

    Any idea how this is happening. Looking at aLogcat does not reveal anything fatal.

    thanks
  8. #268  
    For long time no update for CM9 and CM10 for TP 4G, will you update to reduce the standby current to increase the battery life? Thanks a lot~~
  9. #269  
    anyone have lockscreen issue / touchscreen not responding with CM10?, i know 2 others with the same issue (my brother and my close friend) using the last CM10 for 4G release. waking up from standby the touchscreen does not respond, when i hold the power button down it will give me the shutdown options but the touchscreen still does not respond.
  10. #270  
    shenjj_1128:

    I have been slowly working on updates to the CM9 and CM10 4G builds. It is taking me some time to work through a few issues and they are not quite ready for release. However, even if I cannot get all the issues resolved, I will post new releases with the recent code merges and patches within the next couple of weeks.

    tabletrus:

    I have not experienced this connectivity problem, but I typically do not leave wifi on all the time. I will try doing so and see if I can reproduce this issue.

    ceejayr:

    I have not experienced this touchscreen lack of response problem. However, there is a slight change in the touchscreen driver in my newer builds that could make a difference. See above about upcomming releases.

    John
    tabletrus likes this.
  11. #271  
    Hi John,

    you are our only savior and we will wait for your release with patience and a smile Thanks for your dedication and hard work.

    As for the lock screen issue, it appears to be related to rotation. Here is what happens,

    1. i use the TP, then put it down
    2. pick it back up at a later time
    3. no response from touchscreen when trying to unlock lock screen (portrait)
    4. I change orientation to landscape... still no response
    5. press power to turn off screen
    6. rotate back to portrait
    7 turn on screen (sometimes on-off-on)
    8 voila touchscreen works

    I have seen it on 2 separate TP4Gs in my household (me and my brother) and my friend has mentioned it happening to him as well.
  12. #272  
    Quote Originally Posted by NewbyJE View Post
    shenjj_1128:

    I have been slowly working on updates to the CM9 and CM10 4G builds. It is taking me some time to work through a few issues and they are not quite ready for release. However, even if I cannot get all the issues resolved, I will post new releases with the recent code merges and patches within the next couple of weeks.

    tabletrus:

    I have not experienced this connectivity problem, but I typically do not leave wifi on all the time. I will try doing so and see if I can reproduce this issue.

    ceejayr:

    I have not experienced this touchscreen lack of response problem. However, there is a slight change in the touchscreen driver in my newer builds that could make a difference. See above about upcomming releases.

    John
    Hi JE,

    many thanks. Waiting for your new release on tp 4G.
    Mutoidi likes this.
  13. #273  
    Constant Crashing
    Lately, I have been having problems with programs crashing whenever I try to open one up.
    I just touch the program, the program tries to start up and then I get the "Program crashed" popup.
    It happens with about anyone.
    Sometimes I can close a couple programs, try again and the original program starts normally.
    Sometimes it get so bad (no program starts up) that I have to reboot.

    To me it seems like a memory/Ram problem, maybe some program is leaking memory or something.
    I checked my disk usage and i have 288 MiB free on the "App Storage" and the "Storage Card" has 18375 MiB free.

    How can I test for memory leaks? What kind of log should I provide that might help someone catch the culprit?

    Accordin to "About Tablet", I am using
    Android Version 4.1.2
    Kernel Version 2.6.35-palm-tenderloin
    CyanogenMod version 10-MBM_Beta-20130120-4g_alpha1-tenderloin
    Build number
    cm_tenderloin-userdebug 4.1.2 JZ054K eng john 20130120.210811 test-keys
  14. #274  
    I did a fresh install of CM10 on a fresh out of the box touchpad, has no apps installed on it other than what comes with the rom+gapps. I still get the same lockscreen issue where it wouldnt unlock, not responding to touch input.
  15. tavent's Avatar
    Posts
    2 Posts
    Global Posts
    1 Global Posts
    #275  
    Quote Originally Posted by twack View Post
    Welcome to the Android on 4G TouchPad thread.

    This thread was started to allow forum users to have one place to get the latest on the 4G TouchPad running Android. A couple of pointers to help keep the thread useful and enjoyable:
    1. Do not start a "Which OS is better debate" Talk to your cat or something else, just don't bring it here.
    2. We're about the 4G TouchPad running Android, but will allow a question or two about the HP 4G Go (unicorn) running Android to keep it interesting.
    3. Make sure to post your Android build when posting questions. AKA "Nightly_6-2-2012" or something like that. Otherwise you'll get a question as a response instead of an answer.
    4. There are not many of us 4G'rs out there and "we are our own IT support". Help each other!


    Link to the webOS 4G TouchPad Lounge in case you're here on accident or were "dual boot curious"
    LINK
    Wait- the touchpad can work 4G? My hidden tray has nothing in it. No cell modem, so how r u getting 4G? Did you buy an after MKT part?
  16. #276  
    There are rare 4G versions out there as well, but they are a bit more expensive
  17. #277  
    Hey John,

    just wanting to ask about the lowest sleep drain you've seen with the TP4G (and 10.1) with your testing.... i'm dying to find out if we can go anywhere near the -4 seen on the non-4G variants in the future.

    Thanks,
    Ceejay
  18. #278  
    Quote Originally Posted by ceejayr View Post
    Hey John,

    just wanting to ask about the lowest sleep drain you've seen with the TP4G (and 10.1) with your testing.... i'm dying to find out if we can go anywhere near the -4 seen on the non-4G variants in the future.

    Thanks,
    Ceejay
    Hi Ceejay:

    Getting down to 4ma using jcsullins corrections with WiFi builds works fine. Incorporating them into the TP 4G builds shows some improvement, but not what I had hoped. It seems like something is keeping the usb and mobile radio circuits active. This is what I have been trying to chase down before I post a new release.

    The added USB 2.0 hub (ST-Ericsson ISP1763) and MBM (Ericsson f5521GW) in the TP 4G draw a lot of current when operating. They draw 20 to 40 ma each while the USB bus is active (70+/- total) and the 2G/3G radio in the MBM draws 300 to 700 ma when communicating (depending on connection mode/speed).

    Theoretically, the USB transceivers in the hub and MBM should only draw 4ma each when suspended and I think the MBM should drop even lower when it is disabled (flight mode). Therefore, it should be possible to get the TP 4G down to about 12ma. I have not seen anything close, but I have a few things left to try.

    With regard to your lock screen issue, I have not replicated. However, I keep my TP 4G in landscape mode (put screen in landscape and disable Auto-rotate screen in Settings/Display/Rotation). You might try this and see what happens.

    John
  19. #279  
    Quote Originally Posted by pepebuho View Post
    Constant Crashing
    Lately, I have been having problems with programs crashing whenever I try to open one up.
    Hi pepebuho:

    Have you used ACMEInstaller3 to expand the system directory and the jcsullins patch to expand the data directory by 2048MB?
    (CM7: Fixes for SDCARD issues - HP Touchpad - RootzWiki)

    I have CM10, full gApps, and 100+ apps installed. This is what my TP 4G reports If you run the 'df' command in terminal:

    Filesystem Size Used Free Blksize
    ...
    /system 393.7M 355.2M 38.5M 4096
    ...
    /data 3.4G 2.3G 1.1G 4096

    If you have made these changes, and are still having these problems, then you probably will need to remove android and do a fresh install.

    John
    Last edited by NewbyJE; 05/18/2013 at 10:17 AM.
  20. #280  
    Dear John,

    Thank you for your dedication. The theoretical 12ma would be a godsend (mine hovers at 74ma +/-10). Hope you figure it out soon. I will try your suggestion about disabling auto rotate and report back.

    Best regards,
    Ceejay

Posting Permissions