webOS Nation Forums >  Other OS's and Devices >  Android on webOS > Android on 4G TouchPad
Android on 4G TouchPad
  Reply
Like Tree75Likes

 
Thread Tools Display Modes
Old 02/19/2013, 10:17 AM   #241 (permalink)
Member
 
Posts: 2
支持 老大 希望能继续优化下CM10 MBM 2013-1-20 相机
我用测分的软件测的分数 不知道为什么才5489 CM9下的MBM都有7945.。。有待优化啊。CM10才是王道 希望老大再接再励。我们4g的哥们都等着你呢


Support the boss hopes to continue to optimize the CM10 MBM 2013-1-20 camera

I use the software test scores do not know why only 5489 under CM9 MBM 7945.. Needs to be optimized. CM10 is the best hope boss will. Our 4G friends are waiting for you.
e_hai is offline   Reply With Quote
Old 02/21/2013, 10:59 PM   #242 (permalink)
Member
 
TopTongueBarry's Avatar
 
Posts: 1,837
Quote:
Originally Posted by NewbyJE View Post
jazzdoc:

Have you tried setting 'broadband' as the APN?

TTB reported that the Go Phone SIM works for 3G data speeds only. See the SIM Information on the CM 4G doc: CyanogenMod 9 and 10 - TouchPad 4G Releases

John
Things are a changing, technology wise.
It's true with a go phone sim you'll get no data if the network determines it is a data device / tablet. Not sure how many can get away with it using a go phone sim anymore

Rumor has it - if you use the old gprs wap.cingular APN settings NOTE: the one that specifically has CINGULAR1 as either the username or the password (i can't remember which one it is or for that matter what the other field is supposed to be ) - "supposedly"devices with go phone sims still register on the network and connect with working Internet 3G data - No H+ though.

Keep in mind edge data support is going away sometime soon to free up bandwith for more 3G on the 1900 MHZ and more 4G H+ on 850 MHz.So who knows how long the above APN settings will continue to work or if they still do now.

Someone who has or finds the settings I refer to might want to post them in here so a couple folks with go phone sims can test them out and report back.

Thanks,
Barry
__________________
----------------------------------------------------------------------------------------------------
I am an AT&T employee and the postings on this site are my own and dont necessarily represent AT&Ts positions, strategies or opinions.
TopTongueBarry is offline   Reply With Quote
Old 02/25/2013, 03:43 PM   #243 (permalink)
Member
 
jazzdoc's Avatar
 
Posts: 137
Quote:
Originally Posted by TopTongueBarry View Post
Things are a changing, technology wise.
It's true with a go phone sim you'll get no data if the network determines it is a data device / tablet. Not sure how many can get away with it using a go phone sim anymore

Rumor has it - if you use the old gprs wap.cingular APN settings NOTE: the one that specifically has CINGULAR1 as either the username or the password (i can't remember which one it is or for that matter what the other field is supposed to be ) - "supposedly"devices with go phone sims still register on the network and connect with working Internet 3G data - No H+ though.

Keep in mind edge data support is going away sometime soon to free up bandwith for more 3G on the 1900 MHZ and more 4G H+ on 850 MHz.So who knows how long the above APN settings will continue to work or if they still do now.

Someone who has or finds the settings I refer to might want to post them in here so a couple folks with go phone sims can test them out and report back.

Thanks,
Barry
Thanks Barry,
I had no luck with wap@cingulargprs.com and CINGULAR1, as it shows a signal, but I'm locked out of data. I can send and receive texts...I guess my problem now is convincing ATT that my 4g is not a phone. The rep at the store said my IMEI was showing up as a smartphone, and I can't put it on the network as a tablet...
Sandy Hughes
__________________
Casio BOSS->Palm Pilot Professional->Palm M500->Treo 600-> Treo 680->Treo Pro (TP) ->HP Veer<->HP TP<->Pre3<>HP TP 4G
Conn 6H-> Bach 36->Bach 16L (high Bb plays really flat?(fixed thanks to **** Akright))-> New York Bach 6viii
Scalpel->Scope->Aesop->Hermes->Sidne->Davinci S>Davinci Si
jazzdoc is offline   Reply With Quote
Old 02/25/2013, 10:20 PM   #244 (permalink)
Member
 
Posts: 158
Quote:
Originally Posted by berdinkerdickle View Post
I'm new to this and it took me awhile to find the latest Nightly CM9 Rom.
It may have been staring me in the face, but here's the link:
CyanogenMod Downloads
Yes, but links to the latest CM9 and CM10 ROM releases with cellular support for the TouchPad 4G are in the second post to this thread: Android on 4G TouchPad

John
NewbyJE is offline   Reply With Quote
Thanked By: berdinkerdickle
Old 02/26/2013, 11:41 PM   #245 (permalink)
Tazmorator
 
berdinkerdickle's Avatar
 
Posts: 11,058
When I started reading up on which Android ROM to install, I didn't think to see if there were Roms specific to the 4G model.
So to help those who have a 4G Touchpad find this out sooner, I've Stikied this thread.
__________________
Just call me Berd.
berdinkerdickle is offline   Reply With Quote
Old 02/27/2013, 10:26 AM   #246 (permalink)
Member
 
Posts: 8
Yes; it extremely helped me when I bought my second TP which is 4G.
Thank you and to the team for the initiative.

Thx
chandra2012 is online now   Reply With Quote
Old 03/02/2013, 10:45 AM   #247 (permalink)
Member
 
jazzdoc's Avatar
 
Posts: 137
Has anyone tried to use the 4G CM10 as a hot spot? Freetether works in WebOS, but has the same need to reboot as the Pre3. I haven't found an app in the Android store that works and they all have tons of pop ups and add ons.
__________________
Casio BOSS->Palm Pilot Professional->Palm M500->Treo 600-> Treo 680->Treo Pro (TP) ->HP Veer<->HP TP<->Pre3<>HP TP 4G
Conn 6H-> Bach 36->Bach 16L (high Bb plays really flat?(fixed thanks to **** Akright))-> New York Bach 6viii
Scalpel->Scope->Aesop->Hermes->Sidne->Davinci S>Davinci Si
jazzdoc is offline   Reply With Quote
Old 03/02/2013, 02:37 PM   #248 (permalink)
Member
 
Posts: 158
Quote:
Originally Posted by jazzdoc View Post
Has anyone tried to use the 4G CM10 as a hot spot?
Mobile hotspot tethering is on my list of features to add to the 4G builds. I believe it is possible with some added interface code. Just have not had time to get into it.

If anyone has experience adding tethering to Android builds and can give me some hints, it would be helpful.

John
NewbyJE is offline   Reply With Quote
Thanked By: Mutoidi
Old 03/04/2013, 12:16 PM   #249 (permalink)
Member
 
Posts: 67
Hi Everyone!
I have been using 20 Jan 2013: cm-10-MBM_Beta-4g_alpha1-tenderloin.zip build on Unlocked Touchpad 4G for past several days. Overall it is wonderful! One issue I face is keyboard shows up wierdness after few hours of use. I am not sure what triggers the issue, but keyboard fully disappears and eventually i end up rebooting. sometimes part of keyboard shows up. I don't have any extra keyboards and have not tampered with any keyboard settings also.

Any reason if this is common/what are solutions, any data I could share for developers to figure the root cause and solution

Thanks
tabletrus is offline   Reply With Quote
Old 03/04/2013, 07:18 PM   #250 (permalink)
Member
 
Posts: 158
Quote:
Originally Posted by tabletrus View Post
Hi Everyone!
One issue I face is keyboard shows up wierdness after few hours of use. I am not sure what triggers the issue, but keyboard fully disappears and eventually i end up rebooting. sometimes part of keyboard shows up. I don't have any extra keyboards and have not tampered with any keyboard settings also.
tabletrus:

I have not had ths problem, but I use mostly use Hackers Keyboard. You might try clearing the keyboard data in case there is some corruption. Go to Settings, Apps, All, Android keyboard (AOSP) and Clear data.

Let me know if this helps, otherwise, maybe someone else has some suggestions.

John
NewbyJE is offline   Reply With Quote
Old 03/04/2013, 07:24 PM   #251 (permalink)
Member
 
Posts: 87
keyboard weirdness only shows up in Chrome for me.
ceejayr is offline   Reply With Quote
Old 03/05/2013, 04:47 PM   #252 (permalink)
Member
 
Posts: 211
Quote:
Originally Posted by ceejayr View Post
keyboard weirdness only shows up in Chrome for me.
Me too. I have the keyboard problem, among other problems like random reboots, especially when the tablet is on the dock.

JP
pepebuho is offline   Reply With Quote
Old 03/09/2013, 10:07 AM   #253 (permalink)
Member
 
Posts: 2
有哪路大婶能更新下cm9的版本。。。。12月以后的版本耗电量才好点。。普通版的3 都更新到什么3月份了
e_hai is offline   Reply With Quote
Old 03/14/2013, 10:31 AM   #254 (permalink)
Member
 
Posts: 57
So I have been running one of the early builds of the CM9 for the 4G for quite some time. Mine restarts every time it goes to sleep. Not a big problem for me since I am rarely on the CM side. But my daughters are starting to want more and better apps on the family Touchpad and I need to upgrade to fix it.

Should I go with CM9 or CM10 at this point? I don't believe I have anything crucial on the CM side that can't be replaced.

Another thing for me to consider, if I do a radio upgrade to the LTE module, is it supported in either CM build? I know it works out of the box on the WebOS side.
jbates is offline   Reply With Quote
Old 03/14/2013, 04:08 PM   #255 (permalink)
Member
 
Posts: 158
Quote:
Originally Posted by jbates View Post
Should I go with CM9 or CM10 at this point?
If I do a radio upgrade to the LTE module, is it supported in either CM build?
jbates:

The CM10 build for the TP 4G is quite stable based on my experience and feedback on this forum. Some folks have reboots occasionally, but otherwise it should be fine. I have heard that the latest Chrome release addresses the keyboard issues, but have not tested myself. We are working on the reboot issue and may have at least a partial solution soon. Also, I am focusing my development efforts on updates for the CM10 version and may not update the CM9 builds unless there is a lot of demand.

However, if you use Flash player a lot (ex. Hulu), then you might want to stay with CM9 since Flash it is not officially supported by Adobe for Jellybean and there are some tricks for getting it to work.

I have CM9 and CM10 builds for the TP 4G that support the Sierra MC7700 LTE module. If you think you want to do the switch, there are things you should know about options. I may put togeather a guide at some point.

John
NewbyJE is offline   Reply With Quote
Liked by Mutoidi likes this.
Thanked By: jbates
Old 03/14/2013, 09:02 PM   #256 (permalink)
Member
 
Posts: 57
Quote:
Originally Posted by NewbyJE View Post
jbates:

However, if you use Flash player a lot (ex. Hulu), then you might want to stay with CM9 since Flash it is not officially supported by Adobe for Jellybean and there are some tricks for getting it to work.

John
So is that Adobe not releasing Flash for Jellybean or Google trying to steer users in a different direction? What would be the replacement for Flash in CM10?
jbates is offline   Reply With Quote
Old 03/14/2013, 09:51 PM   #257 (permalink)
Member
 
Posts: 158
Quote:
Originally Posted by jbates View Post
So is that Adobe not releasing Flash for Jellybean or Google trying to steer users in a different direction? What would be the replacement for Flash in CM10?
Adobe just stopped supporting Flash after ICS. They expect web sites will all move to HTML5, but this is not happening for some like Hulu.

There are ways to get it to work: HP TouchPad CM10 Tips, Tweaks and Fixes Guide for Jelly Bean, Android 4.1.2 - HP Touchpad - RootzWiki

John
NewbyJE is offline   Reply With Quote
Old 03/15/2013, 06:16 AM   #258 (permalink)
Member
 
Posts: 57
Quote:
Originally Posted by NewbyJE View Post
Adobe just stopped supporting Flash after ICS. They expect web sites will all move to HTML5, but this is not happening for some like Hulu.

There are ways to get it to work: HP TouchPad CM10 Tips, Tweaks and Fixes Guide for Jelly Bean, Android 4.1.2 - HP Touchpad - RootzWiki

John
I did some quick reading and discovered that it was Adobe that pulled support for their own product. Weird decision, as mobile devices keep getting faster you would think it would be easier to deliver Flash for mobile.

It looks like a pretty easy thing to do. We sideload an entire operating system so doing the same for an app shouldn't be a problem.

If it was just Hulu I could live with it but it is also lots of kid friendly sites, like PBS Kids and the Disney and Nick families that are sticking with Flash. HTML5 with Javascript cannot replace some of what Flash does easily right now, and there are lots of sites that have invested quite heavily in Flash development.

Even with that, I will go with CM10 since that is the future. It looks like an entire wipe and reformat is called for. I'll let you know how it goes.

John
jbates is offline   Reply With Quote
Old 03/15/2013, 12:50 PM   #259 (permalink)
Member
 
Posts: 57
Status Update - So this afternoon I updated to the latest CM9, moboot, CWM6 using ACMEInstaller3. I thought that would be a good way to update moboot and CWM as well as installing CM9.

Everything came up after quite a while, lots of messages with invalid and status ok screaming past. I don't know if that was the best way to go about upgrading everything, but it seemed to work.

I did that to get a good backup of CM9 if I need to go back.

So I have some questions: Did ACMEInstaller3 create the bigger system space when it updated CM9?
If so, can I move to CM10 from CWM now? If not, then the ACMEInstaller3 again, this time with a CM10 build and a new gapps file?

I had a bugger of a time getting all the parts to work on my new laptop. I had done the last upgrade from the old laptop which had been used to develop webOS apps so most of the interface stuff was in place. The new laptop is running Win7 64bit which added a host of install the tool problems, no JAVA, wrong JAVA, need Virtualbox, but not the new one, 64 bit SDK fails to install the Novacom stuff, can't extract it from the exe, get the doctor from HP, gives me some java file that won't run on my machine, so get the doctor from the direct link on webos-internals, cancel the install after the driver is installed, wow I can see bootie now!!

Thanks to all the tool makers for helping to make this happen.
jbates is offline   Reply With Quote
Old 03/15/2013, 01:42 PM   #260 (permalink)
Member
 
Posts: 158
Quote:
Originally Posted by jbates View Post
So I have some questions: Did ACMEInstaller3 create the bigger system space when it updated CM9? If so, can I move to CM10 from CWM now? If not, then the ACMEInstaller3 again, this time with a CM10 build and a new gapps file?
Congratulations!

ACMEInstaller3 did create a larger space and this will not change in future installs either through recovery or ACMEInstaller3. Once you are statisfied that the latest CM9 is working, make a new backup.

You can install CM10 by flashing it over CM9 using recovery. Also flash gapps-jb-20121011-signed.zip and wipe the caches. Your settings, etc. should be OK. Sometimes, folks need to flash Gapps a second time. If you still notice problems with a specific application, go into settings/apps, clear that application's data, and try again. Once CM10 is working fine, make a backup of it as well.

Flashing CM9 over CM10 generally causes problems. To return to CM9, restore your backup using recovery.

John
NewbyJE is offline   Reply With Quote
Thanked By: jbates
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0