Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By c000
  • 1 Post By c000
  1. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
       #1  
    i found this really cool looking theme for moboot... problem is, i don't know how to use it.

    i figured maybe someone on here would have better technical grasp of how to do such things

    Moboot 0.3.5 Theme / Android & WebOS Splash - xda-developers
    BMIC50 likes this.
  2. #2  
    Just boot into clockwork recovery and install the zip. Pretty easy really. Its nice. There are others out there as well.
  3. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
       #3  
    where do you put the zip file? i put it in cminstall folder but when i try to go.. what is it called? 'install zip from sd card'? it is not listed there.
    should i be doing something else? like 'apply update from sd card' instead?
  4. #4  
    Put it in the root, then CWM Recovery- install zip from SD, then you will need to find it among all the files then install. However if it is already in the cminstall folder and you can't be bothered moving it, just use acmeinstaller2.
    Touchpad Handbrake Video Settings:
    http://forums.precentral.net/hp-touc...eset-dvds.html

    My collection of backgrounds for WebOS:
    http://s1141.photobucket.com/albums/...%20Wallpapers/
  5. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
       #5  
    i think i'll try the second option b/c i'm not sure what or where the root is
    can you explain how do i use acmeinstaller2 to install this? i thought acmeinstaller installed everything in the cminstall folder, but is it possible to just install one file?
  6. #6  
    It doesn't matter where u put it as long as you can find it in clockwork recovery. If u downloaded it with the default browser most likely it is in your download folder. Remember the name. In clockwork, choose install zip, browse to it and update. Then reboot. No need to use ACMEinstaller. That's more a pain in the ***.
  7. c000's Avatar
    Posts
    665 Posts
    Global Posts
    655 Global Posts
       #7  
    ah i think maybe thats something i forgot to mention at the beginning. previously, i had downloaded the file to my computer and put it in my cminstall folder while the touchpad was un usb mode and before cm9 was installed. but later, after cm9 was installed, for whatever reason i could not find the theme file in cminstall when browsing with cwm. i never thought to download it after cm9 etc was installed etc.
    i'll give that a try instead.

    edit: lol it worked the very first time. i feel pretty silly lol
    Last edited by illli; 04/09/2012 at 01:03 PM.
    DemonHighwayman likes this.

Posting Permissions