Results 1 to 5 of 5
  1. heavyt's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
       #1  
    Getting sound distortions when Touchpad blanks screen (sleep mode) while streaming audio via the internet. Does not matter what app I use, as soon as the screen blanks out the audio get a noticeable distortion. Have the last official cm9 build (March 30).
  2. #2  
    Quote Originally Posted by heavyt View Post
    Getting sound distortions when Touchpad blanks screen (sleep mode) while streaming audio via the internet. Does not matter what app I use, as soon as the screen blanks out the audio get a noticeable distortion. Have the last official cm9 build (March 30).
    Yep, me too. I was considering starting a topic about this as well. I was playing my music and when the screen went into power saver mode and turned off, the sound became distorted.

    I guess the quick fix is to change the settings to delay the screen from blaming out to avoid the distortion, but that isn't the most practical solution.
  3. #3  
    Here is the temp fix I heard of on another forum. I also use it and it works for me.

    Download CPU Tuner from market.
    Set Max to 1782
    Set min to 594
    Thank you kindly,
    Rosy
  4. #4  
    Hmm. Interesting. Wonder if setting the CPU slightly higher than that minimum in webOS would have an effect on the problem there as well?

    *goes to set that up*
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  5. heavyt's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
       #5  
    Quote Originally Posted by rosystreasures View Post
    Here is the temp fix I heard of on another forum. I also use it and it works for me.

    Download CPU Tuner from market.
    Set Max to 1782
    Set min to 594
    Will give it a try, thanks.

Posting Permissions