Results 1 to 5 of 5
  1.    #1  
    I have cm9a2. I have not used the nightlies.

    I want for my background on my homepage to NOT scroll. I tried settings > launcher > homescreen > scroll wallpaper. It still scrolls.....
    Thank you kindly,
    Rosy
  2. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #2  
    Quote Originally Posted by rosystreasures View Post
    I have cm9a2. I have not used the nightlies.

    I want for my background on my homepage to NOT scroll. I tried settings > launcher > homescreen > scroll wallpaper. It still scrolls.....
    When I unchecked Scroll Wallpaper my wallpaper no longer scrolls. I am quite sure that this is not a new function of the nightlies.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  3.    #3  
    Quote Originally Posted by noseph View Post
    When I unchecked Scroll Wallpaper my wallpaper no longer scrolls. I am quite sure that this is not a new function of the nightlies.
    That works for Trebuchet, but not for Go Launcher HD.
    Thank you kindly,
    Rosy
  4. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #4  
    No clue about Go Launcher, was not mentioned in the OP.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  5. #5  
    Quote Originally Posted by rosystreasures View Post
    That works for Trebuchet, but not for Go Launcher HD.
    This is probably obvious, and not meant to be offensive, but you'll more than likely have to find it somewhere in Go Launcher. Once you install a skinner or launcher often 'their' settings override the system preferences (bec you are really doing everything from and operating within a new program/application). So, in this case, if you haven't told Go Launcher to stop scrolling the wallpaper it won't (until you do).

    Also, sometimes those launchers have a completely different set of logic when it comes to settings or preferences, which, unfortunately, can be confusing (or counter-intuitive).

    Keep methodically searching (and ruling out things/areas in the settings).

    All the best!

    EDIT: For the Go Launcher on my Android phone (so not the HD you use), go to Preferences, then Visual Settings,then Backgrounds, then Wallpaper mode.
    Last edited by NewTouchPadUser; 04/01/2012 at 10:19 AM.

Posting Permissions