Results 1 to 7 of 7
  1. trumpet116's Avatar
    Posts
    6 Posts
    Global Posts
    49 Global Posts
       #1  
    I've had CM9 on my Touchpad working fine for over a month now, but today I woke it up and the touchscreen isn't working!! I can hold the power button but I can't click on "Power Off" or "Reboot." I have no idea what to do! Please help me!
  2. trumpet116's Avatar
    Posts
    6 Posts
    Global Posts
    49 Global Posts
       #2  
    Thank you so much!! I forgot all about that!
  3. trumpet116's Avatar
    Posts
    6 Posts
    Global Posts
    49 Global Posts
       #3  
    9.0.0-RC0-Touchpad-alpha 2.
    I'm guessing alpha 2 is the only part of that you actually needed.
    Last edited by patrickw116; 03/24/2012 at 09:36 PM. Reason: I screwed up the numbers
  4. trumpet116's Avatar
    Posts
    6 Posts
    Global Posts
    49 Global Posts
       #4  
    meaning that..?
  5. trumpet116's Avatar
    Posts
    6 Posts
    Global Posts
    49 Global Posts
       #5  
    Quote Originally Posted by Inglebert View Post
    if you are using a nightly build, I would have liked to know witch one but nm.

    I have to install CM9 on many TPs tomorrow but I will just go with the 25032012 I guess.
    Are nightly builds generally really unstable?
  6. trumpet116's Avatar
    Posts
    6 Posts
    Global Posts
    49 Global Posts
       #6  
    An alpha 3 would be great. The browser crashes all the time in it's current state.
  7. #7  
    It worked, Thanks tons!

Tags for this Thread

Posting Permissions