webOS Nation Forums >  Other OS's and Devices >  Android on webOS > Where's my water cm9
Where's my water cm9
  Reply
 
Thread Tools Display Modes
Old 03/10/2012, 10:35 AM   #1 (permalink)
Member
 
Posts: 1
I just upgraded to the latest cm9 and now where's my water won't load. I get an error or just a black screen that reboots back to the menus page. Is there a fix for this?
bha19 is offline   Reply With Quote
Old 03/10/2012, 01:28 PM   #2 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 15,851
<<thread moved>> Please be sure to post in the correct forums
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is offline   Reply With Quote
Old 03/10/2012, 03:20 PM   #3 (permalink)
Member
 
cyberprashant's Avatar
 
Posts: 980
it works for me - it's very slow to load - you need to be patient (though probably no more than 10-15 seconds). If still having problems, use acmeuninstaller and remove your CM9 install completely and start over from scratch. I'm running where's my water on CM9 alpha 2 right now
__________________
Techtray = an awesome Tech/News reader for your Pre.
TechtrayLite (Free) = an awesome Tech/News reader for your Pre.
What's Shaking - free earthquake app calculates distance and shows map
EasyPulse - free HR calculator
cyberprashant is offline   Reply With Quote
Old 03/12/2012, 08:26 AM   #4 (permalink)
Member
 
Posts: 17
Had the same issue. Apparently the game requires network connectivity.
acco1st is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0