Results 1 to 5 of 5
  1.    #1  
    I've got a major problem. I wanted to do a clean install back to webOS but something went wrong along the way. I used the ACMEUninstaller and i thought everything went fine. Then i doctored to 3.05 and here is when the problem started. When i plug it in to my laptop its asks me to format the drive. It cant read the USB drive on the touchpad and ask me if i want to format the drive.

    I opened up disk management in windows and it says i have a primary active partition that is 10.64gb and a unallocated parition that is 2gb. I tried the ACME uninstaller again and still not go. WIndows cant read my drive and I'm afraid to format it in windows.

    Can anyone help me here?
  2.    #2  
    Ok with a days worth of searching I am finally up and running again. This is for anyone who searches for this problem. If you ever run into problems and are unable to doctor your TP, download webos SDK and novaterm and to completely wipe your drive so that you are able to install it again use this command in novaterm.

    mkfs.msdos /dev/mapper/store-media

    They should have this as a sticky somewhere for those who think the bricked their tp.
  3. #3  
    Using Tailor from Preware beta feeds probably would have allowed you to unmount/reallocate/remount your space after the uninstall.
    This space for rent or lease. Inquire within.
  4. #4  
    Quote Originally Posted by Ohmytvc15 View Post
    Ok with a days worth of searching I am finally up and running again. This is for anyone who searches for this problem. If you ever run into problems and are unable to doctor your TP, download webos SDK and novaterm and to completely wipe your drive so that you are able to install it again use this command in novaterm.

    mkfs.msdos /dev/mapper/store-media

    They should have this as a sticky somewhere for those who think the bricked their tp.
    Sometimes this trick does not work and requires more aggressive steps like manually remaking the var/log/media partitions so its no silver bullet. Sometimes just running the 3.0.0 doctor fixes it. Just depends on how the fail occurred.

    Of course using Tailor has been the easiest way to deal with partitions, just gotta get past setting up the testing feeds.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. #5  


    ACME at its best/usual.

Posting Permissions