webOS Nation Forums >  Other OS's and Devices >  Android on webOS > push email for ICS?
push email for ICS?
  Reply
 
Thread Tools Display Modes
Old 02/29/2012, 09:30 PM   #1 (permalink)
Member
 
Posts: 831
Using the stock email client on my touch pad with ICS I can't seem to make the email arrive as they come. Only every certain interval. Any work around?
__________________
My flickr Pictures taken by the Pre (pre plus and pre3)
johnj2803 is offline   Reply With Quote
Old 03/09/2012, 09:49 AM   #2 (permalink)
Member
 
Posts: 831
I've been trying it out since you recommended it.

so far it has not been working well for me. Several issues:

1. The notifications seems to ba a hit and miss with push. I end up relying on my pre3 for updated emails. Is there a way around this, it is the reason why I posted :-)

2. Number notifications. For the life of me, I cannot understand why there are still new mail numbers in the unified inbox when I have read all the new email. The same holds true for the individual emails.

are there other alternatives in case thongs with k9 don't work out? Free or otherwise.
__________________
My flickr Pictures taken by the Pre (pre plus and pre3)
johnj2803 is offline   Reply With Quote
Old 03/09/2012, 03:44 PM   #3 (permalink)
Member
 
Posts: 831
wow! Bummer, let me try an uninstall and reinstall.

do you leave the settings to default? What settings did you tweak?
__________________
My flickr Pictures taken by the Pre (pre plus and pre3)
johnj2803 is offline   Reply With Quote
Old 03/10/2012, 04:19 AM   #4 (permalink)
Member
 
DemonHighwayman's Avatar
 
Posts: 143
The first setting on my stock cm9 a2 email client is "Automatic(Push)" and I can report it works perfectly for me using my hotmail account.
__________________
Touchpad Handbrake Video Settings:
http://forums.precentral.net/hp-touc...eset-dvds.html

My collection of backgrounds for WebOS:
http://s1141.photobucket.com/albums/...%20Wallpapers/
DemonHighwayman is offline   Reply With Quote
Old 03/12/2012, 09:35 PM   #5 (permalink)
Member
 
Posts: 831
Quote:
Originally Posted by DemonHighwayman View Post
The first setting on my stock cm9 a2 email client is "Automatic(Push)" and I can report it works perfectly for me using my hotmail account.
I don't see that setting in my yahoo and Gmail inbox settings only in the exchange mail. The setting for the yahoo and Gmail are in 5 min increments. No automatic or push.
__________________
My flickr Pictures taken by the Pre (pre plus and pre3)
johnj2803 is offline   Reply With Quote
Old 03/13/2012, 03:16 AM   #6 (permalink)
Member
 
DemonHighwayman's Avatar
 
Posts: 143
Quote:
Originally Posted by johnj2803 View Post
I don't see that setting in my yahoo and Gmail inbox settings only in the exchange mail. The setting for the yahoo and Gmail are in 5 min increments. No automatic or push.
Did you setup the accounts manually rather than automatic ? I don't know if that makes any difference but that's what hotmail told me to do.

Also I had trouble with it at the start and discovered that I had to remove the account, clear any app data or cache in the android application settings. Then reboot and clear the two main caches there. Only after clearing everything could I enter my account settings (following hotmail's instructions) in the email and have emails working.
__________________
Touchpad Handbrake Video Settings:
http://forums.precentral.net/hp-touc...eset-dvds.html

My collection of backgrounds for WebOS:
http://s1141.photobucket.com/albums/...%20Wallpapers/
DemonHighwayman is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0