Results 1 to 5 of 5
  1. tjdalton's Avatar
    Posts
    84 Posts
    Global Posts
    132 Global Posts
       #1  
    I posted this over on AC boards too but figured it couldn't hurt to try here also

    OK so I just got CM9 installed on my Touchpad last night and for the most part everything seems to be working great (except the camera of course) One thing I seem to be having a problem with though is Google Music. The app has been downloaded and works fine seeing the one audio file that I happen to have on my tablet.

    The problem that I have is that I can't seem to figure out how to add my google music account to be able to stream my library. I'm sure this is something completely dumb but can anyone help me out? When I go into the settings, the only options that I get are to view the Open Source Licenses, Help and Music Version. Nowhere is there a place to add a new account.

    Any help will be greatly appreciated.

    Thanks
  2. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #2  
    Did you turn on sync for Google Music in your generic accounts settings?

    -- Sent from my TouchPad using Communities
  3. tjdalton's Avatar
    Posts
    84 Posts
    Global Posts
    132 Global Posts
       #3  
    Quote Originally Posted by STBXXL View Post
    Did you turn on sync for Google Music in your generic accounts settings?

    -- Sent from my TouchPad using Communities
    when I go into my gmail account that I use for Music in the general account settings, it doesn't give me an option to sync Music. it only lists Browser, Calendar, Contacts, Gmail and Photos.

    I definitely have a Music Account because I use in on my phone daily.
  4. tjdalton's Avatar
    Posts
    84 Posts
    Global Posts
    132 Global Posts
       #4  
    ok so since my post I have gotten a notification saying that the my music account is trying to access the system and would I like to allow it.....twice I have said yes and twice nothing has happened after clicking allow.

    I'm baffled
  5. stevieq's Avatar
    Posts
    39 Posts
    Global Posts
    52 Global Posts
    #5  
    Quote Originally Posted by tjdalton View Post
    ok so since my post I have gotten a notification saying that the my music account is trying to access the system and would I like to allow it.....twice I have said yes and twice nothing has happened after clicking allow.

    I'm baffled
    I just got CM9 up and running this past weekend.

    After downloading Google music and signing in when first opening it, it took it a few hours to show my library.

    Actually, I think I loaded it up and then got sidetracked with other stuff and didn't check it again until after a reboot at which time my entire library was there.

    I don't remember doing anything special to make it happen though.

    Good luck.

Posting Permissions