Results 1 to 11 of 11
  1. globex's Avatar
    Posts
    159 Posts
    Global Posts
    163 Global Posts
       #1  
    Hey guys,

    Here's a couple of issues with CM9 on the Touchpad Alpha 0.6. Are there any known fixes for any of these:

    1. Wifi is always disabled on restart, and then takes about a minute to enable manually
    2. I can add an Exchange email account, but doing so will cause the TP to crash during syncing, after which the email app will no longer open until I remove the exchange account
    3. Reboot doesn't actually reboot. It shuts down the tablet and I have to manually press the power button to start it up again.
    4. Google Calendar will not sync/load. All other Google Apps seem to work without an issue.
    Last edited by globex; 02/13/2012 at 11:45 PM.
    Bell Pre since August 27 2009
    HP Touchpad since July 1 2011
    Development/Design contribution to:
  2. #2  
    The wifi issue fix: boot into webos, there is a patch in preware to roll back to older wifi stack. Once you load this, then boot back to CM9 and all will be well.
  3. globex's Avatar
    Posts
    159 Posts
    Global Posts
    163 Global Posts
       #3  
    If you're talking about the "WiFi Fix for TouchPad 304" patch, I tried that and it didn't help. I couldn't find any other wifi-related patches.
    Bell Pre since August 27 2009
    HP Touchpad since July 1 2011
    Development/Design contribution to:
  4. #4  
    my list of issues are as follows:

    1. some apps don't work
    2. NETFLIX NETFLIX NETFLIX
    3. clock speed is slow
    4. i'd really like some UI skins... and a better way to multitask
    Neo Enyo 2.0 Twitter App: NOW AVAILABLE | WON REVIEW
    clearview - clear card app for HP TOUCHPAD
    Wild'n Video Poker - AVAILABLE FOR ALL WEBOS DEVICES! | follow for latest updates - @fxspec06

  5. #5  
    Quote Originally Posted by fxspec06 View Post
    my list of issues are as follows:

    1. some apps don't work
    2. NETFLIX NETFLIX NETFLIX
    3. clock speed is slow
    4. i'd really like some UI skins... and a better way to multitask
    Its a pre-alpha, there are going to be some apps that don't work. All of these issues are listed on the install page on rootzwiki. . Netflix, Crackle and HD Youtube videos aren't going to work until they get the hardware graphics working. UI skins is going to be a ways away. No microphone or camera working. I think its pretty darn good for a pre-alpha. As a pre-alpha I still think its better than a finished webOS.
  6. #6  
    1. alpha 0.6 CM9 is def faster overall than alpha 3.5 CM7 web browsing
    2. overall UI looks cool
    3. videos play very choppy (no HW accel). Use MX video player from market and click choose HW/SW toggle at top right of player as a temporary workaround (seems to sacrifice quality)
    4. Citrix Receiver doesn't work esp for web interface (which is what I need for work - crap).

    5. Hit the APPS / multiple window browse button. Toss apps away by sliding to right (similar to webos??!)
  7. #7  
    I was apprehensive about putting CM9 on my Touchpad. After doing so, I have to say, I am impressed by the fluidity of CM9 A0.6 on the TouchPad. Granted, it will need a lot of work to get the basics (microphone, camera) working. The team has done a great job in providing an excellent product. I do not use a tablet for much, but from what I tried to do (email, web pages, simple video playback), it jumped over webOS 3.0.5 (sad to say). I hope Open webOS takes a page out of the CM9 book.

    Visually, I thought the main UI was stunning -- even the background worked for me. Even though the UI had a bit of eye-candy, I couldn't help but get sucked in with saying "wow... neat..." Take note, Ms Brown.

    My only question in regard to the UI is: Where can I find the background used on the CM9 mod for the TouchPad? I do not see it under the gallery or the system backgrounds. Once I change the background, I cannot go back to the default.

    The latest touchscreen drivers work wonders. Still a (very) slight double tap issue with regards to the letter "n" on the virtual keyboard. I cannot tell if it's the role of my thumb or not.

    With all the hardware acceleration bits out of the way, I would like to use the native dpi (132) of the touchpad v. 120 or 160, but I understand that breaks a whole lot more than setting the display to 120.
  8. #8  
    Quote Originally Posted by IICODECll View Post
    With all the hardware acceleration bits out of the way, I would like to use the native dpi (132) of the touchpad v. 120 or 160, but I understand that breaks a whole lot more than setting the display to 120.
    Head over to the rootzwiki forums. There is much discussion about messing with the DPI settings.
  9. globex's Avatar
    Posts
    159 Posts
    Global Posts
    163 Global Posts
       #9  
    Forgot to add one:

    - Google Calendar will not sync/load. All other Google Apps seem to work without an issue.
    Bell Pre since August 27 2009
    HP Touchpad since July 1 2011
    Development/Design contribution to:
  10. #10  
    Quote Originally Posted by globex View Post
    Forgot to add one:

    - Google Calendar will not sync/load. All other Google Apps seem to work without an issue.
    I had the same issue. Reinstalling the gapps file mentioned in the first post of the installing CM9 thread cured it for me.

    Spyke
  11. #11  
    Quote Originally Posted by cyberprashant View Post
    1. alpha 0.6 CM9 is def faster overall than alpha 3.5 CM7 web browsing
    2. overall UI looks cool
    3. videos play very choppy (no HW accel). Use MX video player from market and click choose HW/SW toggle at top right of player as a temporary workaround (seems to sacrifice quality)
    4. Citrix Receiver doesn't work esp for web interface (which is what I need for work - crap).

    5. Hit the APPS / multiple window browse button. Toss apps away by sliding to right (similar to webos??!)
    #4 - resolved by using citrix web interface for your site and launching thru there by downloading and using firefox for android, as ICS browser and chrome wouldn't launch the .ica file and start citrix correctly).

Posting Permissions