Page 1 of 2 12 LastLast
Results 1 to 20 of 23
Like Tree2Likes
  1.    #1  
    Was fun playing around with it for the last couple of weeks, but it's time to start up ACME Uninstaller and run it. A much better experience than CM7, but there are some severe issues that are making me remove it. I am not 100% that this is the issue, but this is where I'm starting to isolate it.

    Black screens of death. It doesn't matter if I'm using webOS or CM9. My screen turns off and nothing wakes it up save for a Power/Home press&hold for 30 seconds. It's annoying.

    Frequent crashes/hangs on Android side as well as WiFi connectivity issues, again annoying.

    webOS has become ridiculously slow. I'm not talking about the "usual" slowness of webOS, as prior to installing CM9A0, I had my TouchPad tuned up pretty good and saw nothing of what I'm seeing now.

    Considering I'm overclocked to 1.8GHz, and have these patches installed:




    it really shouldn't be that slow.....and I mean S.........L........O.........W.

    Maybe I'll try out a future release, and I understand it was an Alpha and that there were bugs, etc, etc.

    It just isn't for me at this time.

    I will report back with how webOS is doing after CM9 removal.
  2. #2  
    i haven't noticed any change in webOS after installing CM9 0.5.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  3. #3  
    You may have a hardware issue. I am running both CM9 and webOS. Neither one have slowed downed or have had lock up issues. You may need to back up both and reinstall.

    Sent from my cm_tenderloin using Tapatalk
  4. krakerx's Avatar
    Posts
    5 Posts
    Global Posts
    10 Global Posts
    #4  
    I noticed a huge slow down after 3.0.5 was pushed down, due to the fact that alot of those patches may not be updated for it. So those patches may just be messing with your system
  5. #5  
    I'm getting the occasional black screen of death (had it twice), but I've not noticed any slowdown on the webOS side (and I'm still spending more time in webOS than in CM9).

    I've also not had many android crashes, the key apps that I'm using seem to be pretty solid (Dolphin, Kindle, ezPDF, Comixology, YouTube, Napster); the crashes I've had have come with more obscure apps.

    However, I'm not using a custom kernel or overclocking, so this may be why things have been more stable for me.
  6. bable's Avatar
    Posts
    247 Posts
    Global Posts
    440 Global Posts
    #6  
    I read this and scoffed thinking CM9 wouldn't affect webOS but then had my chroot start crashing constantly... My only changes have been upgrading webOS(all my patches work/1.7 uber), upgrading to CM9, and throwing on some Kesha. I'm blaming CM9(and kesha) too but I can't figure out how it would impact webOS, isn't it a completely separate bootable/logical partition that should stay dormant when webOS is running?
    "The Gods do not protect fools, fools are merely protected by more capable fools"
  7. #7  
    Quote Originally Posted by bable View Post
    I read this and scoffed thinking CM9 wouldn't affect webOS but then had my chroot start crashing constantly... My only changes have been upgrading webOS(all my patches work/1.7 uber), upgrading to CM9, and throwing on some Kesha. I'm blaming CM9(and kesha) too but I can't figure out how it would impact webOS, isn't it a completely separate bootable/logical partition that should stay dormant when webOS is running?
    It's DEFINITELY the Kesha causing your problems. I suggest running some Anti-Kesha:
    Patches from Maverickz:
    Various Virtual KB Patches with WORKING ARROW KEYS - Updated for 3.0.5
    CALENDAR PATCHES - ChooseYourSnooze and SetWeekView8am - Updated for 3.0.5

    I also take custom kb layout requests.

    bable likes this.
  8.    #8  
    I don't know what it was exactly, but the only thing I've changed is removing the CM9A0 build, and I've already noticed a difference. Maybe it was the apps I was running....was trying out Sixaxis combined with SuperGNES...or maybe it was just a result of the early build.

    I haven't seen a single crash/hang since removing, and haven't had any 30 second web page loads either.

    Might just give it some time for a newer release, and try it out again at a later date.
  9. #9  
    Quote Originally Posted by k4ever View Post
    You may have a hardware issue. I am running both CM9 and webOS. Neither one have slowed downed or have had lock up issues. You may need to back up both and reinstall.

    Sent from my cm_tenderloin using Tapatalk
    This has been my experience,also. CM90.6 installed without a hitch and runs great. I haven't noticed any affect on 3.0.5 at this point.
    Last edited by old_geekster; 02/06/2012 at 02:54 PM.
    **Intelligence is God given; Wisdom is the sum of our mistakes!**

    As a top contributor to the HP Consumer Support Forums, HP provides me access to the Tochpad at no charge so I may better respond to the questions raised on the Forum.
  10. #10  
    I've had the TP lock up with some regularity when using the ubuntuchroot after updating to CM9 alpha 0.5. Removed android completely and the TP has yet to lock up.
  11.    #11  
    Well I tried to run the Doctor on my TouchPad last night, and it didn't work, so there may(or may not) be other issues that were causing my problems. Weird that it still works after a failed Doctor attempt.(two different cables, two different USB ports)

    Off to post up some logs.

    (in the meantime of that failed Doctor attempt, I did run a successful Doctor on my Veer).

    Lost the logs.....tried a Doctor again, and now it's working.....strange, strange, strange.

    Oh well, maybe once it's all said and done, I might try re-installing the 0.5 build this weekend and see how that goes.
    Last edited by sledge007; 02/01/2012 at 08:27 AM.
  12. #12  
    Quote Originally Posted by sledge007 View Post
    I might try re-installing the 0.5 build this weekend and see how that goes.
    The 0.6 build is out, and I'm finding that more stable than the 0.5. No freezes at all yet (famous last words), and I had a couple of black screens of death under 0.5, none in a couple of days on 0.6. What's more, I can now run at least one app under 0.6 that didn't work under 0.5. You may find that some little fixes in the background have helped.

    Spyke
  13. #13  
    the home screen looks great with the 120 dot patch, but everything runs a lot slower, and all the apps i tried look wrong.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  14. #14  
    Most all the programs I have in CM9 crash at random points as well. Google Voice app doesn't run, and presents a crash dialog at regular intervals.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  15. #15  
    CM9 is not ready for prime time. It is an Alpha so it is not supposed to be ready. Some folks will experience weird things. For me everything works or doesn't work as advertised. However, anyone saying it is more stable or better than webOS in its current state is not being honest with you or themselves.
    knownboyofno likes this.
  16. #16  
    Quote Originally Posted by eblade View Post
    Google Voice app doesn't run, and presents a crash dialog at regular intervals.
    The microphone is one of the things not tackled yet, I think, so I don't think Google Voice would be expected to work at this stage.
  17. #17  
    I'm finding most of the things that I run are pretty stable since the update to 0.6. I was getting quite a lot of crashes under 0.5.

    The only app I'm using that seems very flaky is Zinio in landscape mode, though it seems to work in portrait mode.

    Apart from the apps relying on the things not tackled yet, like flash, video, mic and camera, the main app that simply isn't working at all for me is Calendar. This loaded fine but didn't synchronise. I mucked about trying to get it to refresh and have now lost all connection to my Google calendar entries, even though it thinks it's still connected to the account. Having said that, my Calendar on webOS isn't syncing either.

    The last couple of days I've had the Touchpad running in CM9 all day supporting both my work and my play, playing audio from Napster and TuneIn Radio, picking up my email, using my task list, reading comics and magazines, browsing and watching a couple of episodes of Dr Who. For an alpha it's impressively stable, though I agree that there's still enough missing that you can't say it's a full replacement yet for webOS on the device.

    Spyke
  18. #18  
    I'm finding most of the things that I run are pretty stable since the update to 0.6. I was getting quite a lot of crashes under 0.5.

    The only app I'm using that seems very flaky is Zinio in landscape mode, though it seems to work in portrait mode.

    Apart from the apps relying on the things not tackled yet, like flash, video, mic and camera, the main app that simply isn't working at all for me is Calendar. This loaded fine but didn't synchronise. I mucked about trying to get it to refresh and have now lost all connection to my Google calendar entries, even though it thinks it's still connected to the account. Having said that, my Calendar on webOS isn't syncing either.

    The last couple of days I've had the Touchpad running in CM9 all day supporting both my work and my play, playing audio from Napster and TuneIn Radio, picking up my email, using my task list, reading comics and magazines, browsing and watching a couple of episodes of Dr Who. For an alpha it's impressively stable, though I agree that there's still enough missing that you can't say it's a full replacement yet for webOS on the device.

    Spyke
    What have you done to keep the audio from spazzing out when you turn off the screen? Also do you know of a free Android email client that does push? What are you running on your PC? CM9 keeps crashing my Windows 7 PC when I try to transfer large files to it.


    ---Sent from my HP TouchPad using Communities (a great webOS app!)
  19.    #19  
    Whether it was obvious or not, I did acknowledge that the build installed was CM9A0....the A part being Alpha.....and obviously as such, not bug free. I think I've also made it clear that I am open to checking it (Android) out, and that this thread was not a cheap, innuendo-ish way to bash Android.

    Basically I just wanted to see if I was an isolated case, or if there were others with similar experiences. Again reiteration for some that clearly need it.....I had 3.0.5 on my TouchPad for at least a week, if not two (and all those patches as well), and had ZERO issues. I installed CM9ALPHA0 and started seeing problems. So logic, in my world, dictates, that if everything is constant and running smooth, then all of a sudden things start acting up....one would think that maybe the last significant change might have something to do with it.

    That being said, I will more than likely try out the latest CM9A6 this weekend. So try not to get this twisted out of shape from what its original intent was/is.


    Clarified thread title to reflect build number as well.
    Last edited by sledge007; 02/03/2012 at 05:55 PM.
  20. #20  
    Quote Originally Posted by k4ever View Post
    What have you done to keep the audio from spazzing out when you turn off the screen? Also do you know of a free Android email client that does push? What are you running on your PC? CM9 keeps crashing my Windows 7 PC when I try to transfer large files to it.


    ---Sent from my HP TouchPad using Communities (a great webOS app!)
    I am getting the spazzed out audio occasionally, but so far stopping the stream, switching off the Touchpad for 10 seconds, and turning it on again has always cured it for me. It's been irritating but it's worked fine for me far more often than it's gone wrong.

    I'm looking into alternate email clients too, not so much for push, but because the stock client can't send from multiple email addresses. I've not installed anything yet but the free K9 looks promising, along with the paid Kaiten by K9's lead developer. They have push IMAP email.

    I'm running Windows 7 here, and haven't had crashes connecting, but I'm not sure what the largest file I've transferrred is. Possibly the 0.6 build.

    Spyke
Page 1 of 2 12 LastLast

Posting Permissions