Page 36 of 49 FirstFirst ... 26313233343536373839404146 ... LastLast
Results 701 to 720 of 980
Like Tree75Likes
  1. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #701  
    Quote Originally Posted by Infinite Jest View Post
    Can anyone point me to a guide for a clean re-installation of cm 9 or at least outline the steps?
    I believe that the wipe data/factory reset in CWM Recovery should be sufficient. This does nothing to clean the SD Card (webOS USB partition). You can then install what ever build you want and start from scratch.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  2. #702  
    Is there a way to know if the latest update was successfully installed?
  3. #703  
    Directions will not be 100% correct. Go to Settings/System/about <bottom of screen>.
  4. #704  
    Quote Originally Posted by noseph View Post
    I believe that the wipe data/factory reset in CWM Recovery should be sufficient. This does nothing to clean the SD Card (webOS USB partition). You can then install what ever build you want and start from scratch.
    Thanks!
  5. #705  
    Quote Originally Posted by Chrisjw133 View Post
    I had cm9 alpha 2 on and it was running okay, occasional Wi-Fi issues that was all. But I thought I'd upgrade to a nightly as I heard they were a lot better. I got one of tenderlion's updates (the latest) and installed it following the instructions on the thread (wipe cache etc) however, now I can't access Google play and some of the other apps have disappeared. Do I need to reinstall Google apps?
    Yeah, I can't use any google apps. Installing the nightly was succesful but I'm not sure about the updated gapps (4/29 one) or the updated wifi driver. I put them in the same media file and installed zip from sd card. Was that the wrong method?
  6. #706  
    I dont have the link but there is a file called gapp fixer that I found out about on this thread. I would do a search for the filename. When I found the link I installed the file and google apps worked fine.
  7. twack's Avatar
    Posts
    634 Posts
    Global Posts
    638 Global Posts
    #707  
    For those of you with the "Real Sim Slot" on your TouchPad:

    Goto: 4G TouchPad Owners Lounge

    Woohooo!
    TWack
    On my 4G TouchPad, Pre3 or Panda-Veer.
    If you like our patches, please consider donating to the cause.



    |wackware|google+|facebook|twitter|shortcut|mylo|multiapp|flashfile|donate|
  8. #708  
    I installed the 20120522 nightly on my new W00T Touchpad and neither the ClockWorkMod nor the Google Apps file in the original post of this thread installed properly- they did not show in MOBOOT.
    I redownloaded each one three or four times, then gave up and searched out alternate versions of those files via Google, installed them, and now everything is perfectly functional.

    The links from the original post downloaded as 1KB MD5 files, while the ones I found via Google downloaded correctly as zip files, the proper CWM file being 5,062KB and the proper Gapp file being 53,209KB.

    Just noting this for other newbies that may be having the same problem.
  9. #709  
    sorry if this is a stupid question. how do you do a soft reset when your tp hangs and wont turn on? tried the webos way of resetting and it wont respond still.

    thanks!
  10. #710  
    Thanks so much for the great tutorial for installing CM9!

    Everything seemed to work perfectly during installation (5/22 nightly), however, after CM9 installs through acmeinstaller2 it does not show up in CMW for me to boot. Has anyone else experienced this issue or have an advice??

    I could be doing something really simple and dumb, but I have removed the 5/22 nightly with acmeuninstaller and tried again with the 5/20, but neither version showed up in CWM to boot.

    Thanks!
  11. clubfoot's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
    #711  
    Did you perform wipes?
    This is an extract of a guide I have used very successfully. Once you've completed the wipes three times then install the ROM.

    14. Once in Clockworkmod, WIPE, WIPE, WIPE, and WIPE some more! This means go down to "Wipe Cache Partition" and select it to wipe the cache. When that's finished, go down to "advanced" and select it. In there you will select "Wipe Dalvik Cache". Once that is done, go back to the main menu in clockworkmod and select "wipe data/factory reset" and select that and let it finish. REPEAT THIS AGAIN!
  12. #712  
    I installed in today on a used touchpad I bought. I was sad prior, but now I'm very happy. Now I can sync all my skydrive files from all of my computers. I found Kingsoft Office (FREE!!) and it opens and edits all my MSOffice files. I love it!

    By the way, someone is saying that the storage size for skydrive was reduced to 7g without warning, but that has not happened for me. I have the free 25g storage and it has not changed - FWIW.
  13. #713  
    Quote Originally Posted by sweetp267 View Post
    I dont have the link but there is a file called gapp fixer that I found out about on this thread. I would do a search for the filename. When I found the link I installed the file and google apps worked fine.
    I installed the gapps fixer and it did not help. I still cannot use the gapps. Even the chrome beta apps isn't working properly but other apps all function normally. Drive is particularly important to me, so if anyone can lend a helping hand, I'd really appreciate it.
  14. #714  
    Quote Originally Posted by clubfoot View Post
    Did you perform wipes?
    This is an extract of a guide I have used very successfully. Once you've completed the wipes three times then install the ROM.

    14. Once in Clockworkmod, WIPE, WIPE, WIPE, and WIPE some more! This means go down to "Wipe Cache Partition" and select it to wipe the cache. When that's finished, go down to "advanced" and select it. In there you will select "Wipe Dalvik Cache". Once that is done, go back to the main menu in clockworkmod and select "wipe data/factory reset" and select that and let it finish. REPEAT THIS AGAIN!
    Thanks! To answer your question, no I had not. I figured that it was something that ACMEuninstaller would take care of. I will give that a shot and see what happens.

    Is it a bad idea to install GApps at the same time as CWM, moboot, and the latest nightly? I have guides say it is OK and other that say to do in separate steps.
  15. clubfoot's Avatar
    Posts
    11 Posts
    Global Posts
    18 Global Posts
    #715  
    Quote Originally Posted by zykster View Post
    Thanks! To answer your question, no I had not. I figured that it was something that ACMEuninstaller would take care of. I will give that a shot and see what happens.

    Is it a bad idea to install Gapps at the same time as CWM, moboot, and the latest nightly? I have guides say it is OK and other that say to do in separate steps.
    The way I've done it is copy the ROM and Gapps zip files to the root of my Tp. And install Moboot and CMW using ACMEInstaller2. On first boot I do the multiple wipes in CWM, then install the ROM. On the following boot install Gapps,...
  16. #716  
    New to the latest nightly version of CM9 and thanks for all the information on how to install it. All went great and all was working well. I have one problem that just came up and I hope you can help me or somebody on this thread. I hooked up an bluetooth Speaker for sound and it worked great through the blootooth Speaker, it shut off internal sound on the touchpad and played through the speaker great. When I disconnected the speaker from bluetooth my internal speakers did not come back on.
    So now I have a unit with no sound. Is there a way to turn back on the internal speakers? they work fine when I switch back over to WEBos on the touchpad. I hope there is a simple fix with out having to reinstall CM9 all over again. I tried to run the bluetooth speaker again and I get sound out of it but when I disconnect it, again still no sound out of the touchpad internal speakers. Also they are not on mute I checked. Please Help!!!
  17. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #717  
    Are you turning off Bluetooth?
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  18. #718  
    Quote Originally Posted by noseph View Post
    Are you turning off Bluetooth?
    Yes..I turned it off and rebooted the HP and still no sound its acting like it is still connected to the bluetooth
  19. #719  
    Can somebody please post working links to Clockwokmod and ACMEInstaller for the nightly build?? Links in the tutorial will not work and everything I can find through searches seem to link to the same downloads that aren't working. THANKS!
  20. jyjjy's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #720  
    There are no special versions of the acmeinstaller or clockworkmod for the nightlies nor should they need it. The links on the first page are working fine for me.

Tags for this Thread

Posting Permissions