Page 23 of 49 FirstFirst ... 13181920212223242526272833 ... LastLast
Results 441 to 460 of 980
Like Tree75Likes
  1. #441  
    Quote Originally Posted by noseph View Post
    In the stock Browser go into Setting|Advanced|User Agent and set it to Desktop. I suspect that Firefox has a similar setting.
    Thank you for the reply, I will try that when I get home!
  2. heavyt's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #442  
    Is there a way to have the bottom tool bar slide from view until I touch the bottom part of the screen?

    Having BIG FUN...... :-)
  3. #443  
    I have an issue that is frusterating to no end and I wanted to see if it was common.

    I keep getting "Unfortunately gallery has stopped" popup. This happens all of the time.

    Anyone else get this or know now to fix it?

    Thanks.
  4. #444  
    Quote Originally Posted by Squatting Hen View Post
    I have an issue that is frusterating to no end and I wanted to see if it was common.

    I keep getting "Unfortunately gallery has stopped" popup. This happens all of the time.

    Anyone else get this or know now to fix it?

    Thanks.
    Not the best person to answer this as I still haven't installed CM9 on my TP yet, but I have found that to be a rather regular problem on my previous Android tablets & current phone. I love the visual 3D effects of the standard gallery app but I believe it really gobbles up the resources (and who wants to use a slow or crashing app). The best work-around I have found is to use a different app, called QuickPic. Get it from the Market/Play -- it's free & awesome.
  5. #445  
    Quote Originally Posted by Squatting Hen View Post
    I have an issue that is frusterating to no end and I wanted to see if it was common.

    I keep getting "Unfortunately gallery has stopped" popup. This happens all of the time.

    Anyone else get this or know now to fix it?

    Thanks.

    My 'Gallery' App disappeared altogether.. so I installed 'QuickPic' instead and it's great!
  6. #446  
    I will try QuickPic, but I have actually never opened the "Gallery" app. I don't look at photos on the TP. Maybe I am not 100% sure on what the gallery app is. I get this popup almost every time I open or close any of the apps I have installed, even the browser.

    I just read on another forum that it could also be because of the gapps file and that trying a different one could fix the problem.

    I just hope I can get it to stop. It is very annoying.
  7. #447  
    Quote Originally Posted by Squatting Hen View Post
    I will try QuickPic, but I have actually never opened the "Gallery" app. I don't look at photos on the TP. Maybe I am not 100% sure on what the gallery app is. I get this popup almost every time I open or close any of the apps I have installed, even the browser.

    I just read on another forum that it could also be because of the gapps file and that trying a different one could fix the problem.

    I just hope I can get it to stop. It is very annoying.
    This is the same problem I had - above. The way I fixed was to install GAPPS with ROM Manager, not with the manual ClockworkMod. ROM Manager uses CWM - but it seems to get the apps installed better. You may have to reload some of your apps and setup, but they work. As far as the apps Google Play tracks which ones you have/had.
  8.    #448  
    Quote Originally Posted by heavyt View Post
    Is there a way to have the bottom tool bar slide from view until I touch the bottom part of the screen?

    Having BIG FUN...... :-)
    There is a little hack-app that lets you toggle the bottom bar on and off (togglebar, you can find it over at rootzwiki touchpad section somewhere - I'm too busy to look it up right now). I think someone even figured out how to hack that into the webOS-like task switcher, but I haven't been keeping up with it. You might want to check it.

    I use togglebar from time to time when I want to kill the bottom bar just from it's app icon, tap it, bottom bar is gone, then I can enjoy fullscreen in whatever app was giving me issues.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  9. #449  
    Quote Originally Posted by Mauserkm View Post
    I'm new to Android - installed CM9 on my TP on 3/19 (using 3/18 nightly), and been playing with it quite a lot in the past few days. Most everything has been working well - doing a lot of fighting with Windoze7 shares, but that is a different story (indications from my linux media server are that the problem is ALL W7).

    Wireless has been working almost perfectly for me, until this morning! But I think I have found part of the problem. Put simply, if the tablet is too close to my Netgear WMDR3700 router AND the 2.4GHz radio is using channel 11 when it tries to make a connection, it is screwed! When this happens, the ONLY way to get it working again is to move further away and turn Wi-Fi off and back on. I have duplicated this issue about many times over the past two days. It is not an issue with using either the 5MHz or 2.4MHz bands, so long as the tablet makes the connection before I get too close to the router.

    Once a wireless connection is made, it seems to keep using it just fine no matter where it is, and it switches quickly and automatically between SIDs as I move around to different signal strength areas. But if I reboot the tablet while near my main router with it set to ch11, or do anything else to cause it to have to make a new wireless connection when I am too close, it just stops working. And it does not matter what network to which I try and connect - just the act of connecting when too close to the router causes the problem. All the networks are still shown, but even trying to force a connection to any of them just gets no results beyond showing "Disabled" status under all the other networks. If I simply walk out of the room and turn Wi-Fi off/on, all is back to normal.

    I found information on the RootzWiki forum that says this problem is specifically related to the current CM9 wireless driver not liking channel 11, but my TP seems to work perfectly while connected to channel 11. And I do not have this problem if I set my Linksys router to ch11, no matter how close I get with the tablet. So for me, the problem seems to be specific to the combination of the WNDR3700 router set to ch11 AND the tablet being too close to that router when it tries to connect to any signal.
    I'm no expert, but process of elimination leads me to believe that somewhere near your router--or even in the wall--there is a wire with insufficient shielding, or another device or appliance that is buzzing at just the right rate to overpower the signal. It's not near your refrigerator, is it? Breaker box nearby?
  10. #450  
    Quote Originally Posted by jkromero View Post
    If you look at reverendkyle on YouTube he shows you how. You have to change your build prop file to match that of a supported android tablet.
    Thanks I will look it up. But for some games it says it has a problem connecting to internet for extra download. Know anyway to fix that problem?
  11. #451  
    Quote Originally Posted by Inglebert View Post
    I managed to install and run successfully some of Gameloft games by editing the /system/build.prop file with these changes:
    ro.product.model=SGH-T989
    ro.product.brand=samsung
    ro.product.name=SGH-T989
    ro.product.device=SGH-T989

    But I still cant run The Sims Free Play and some games from Gameloft. (Latest nightly)

    Anyone had better results with a different setting than the Samsung SGH-T989 ?
    What about the EA games?
  12. #452  
    Quote Originally Posted by jcamacho228 View Post
    What about the EA games?
    Hi, i changed my build.prop to SGH-T989 and samsung as well. it didn't work. the game would download. the gameloft logo comes up and then the screen turns blank. I've tried using tried DRIODX as well. [GUIDE] CM9 ICS TouchPad Tweaks! [Archive] - xda-developers

    Tried changing the dpi for both 120dpi and 160dpi. Nothing works.

    If anyone get BIA 2 and NFL 2012 to work, can you post the build.prop setting?
  13. #453  
    Quote Originally Posted by acheung128 View Post
    Hi, i changed my build.prop to SGH-T989 and samsung as well. it didn't work. the game would download. the gameloft logo comes up and then the screen turns blank. I've tried using tried DRIODX as well. [GUIDE] CM9 ICS TouchPad Tweaks! [Archive] - xda-developers

    Tried changing the dpi for both 120dpi and 160dpi. Nothing works.

    If anyone get BIA 2 and NFL 2012 to work, can you post the build.prop setting?
    I got madden 12 and most game loft games to work. With madden 12 you need the data files which you get when successfully installing it on another ICS device. Download file then move it to root of sdcard. As for Game loft games follow this video= YouTube - Broadcast Yourself.
  14. #454  
    Hi, I just installed the CM9 on my touchpad this morning and all was running nicely.

    But somehow, the phone keyboard screen keeps coming up and I can't get rid of it. It's like it's stuck there.

    How do I get it to go away so I can play with my android stuff again?

    Oh, and when I was trying out Netflix, I got sound, no video.

    Update....

    Password protected? It was my password? I just tried that and voila, I've got a screen again.

    How do I undo that?

    And still no video on Netflix.
    Last edited by lisaviolet; 03/25/2012 at 07:22 PM. Reason: I'm an idiot
  15. #455  
    Quote Originally Posted by lisaviolet View Post
    Hi, I just installed the CM9 on my touchpad this morning and all was running nicely.

    But somehow, the phone keyboard screen keeps coming up and I can't get rid of it. It's like it's stuck there.

    How do I get it to go away so I can play with my android stuff again?

    Oh, and when I was trying out Netflix, I got sound, no video.

    Update....

    Password protected? It was my password? I just tried that and voila, I've got a screen again.

    How do I undo that?

    And still no video on Netflix.
    All the way at the bottom left there is an arrow pointing down click on it for the keyboard situation, and for the Netflix you need to update the device to CM9 ALPHA 2
  16. #456  
    Quote Originally Posted by jcamacho228 View Post
    All the way at the bottom left there is an arrow pointing down click on it for the keyboard situation, and for the Netflix you need to update the device to CM9 ALPHA 2
    Thanks, found it and downloaded. I guess I have to redo it all?

    I guess not, installing now. Reading directions almost always helps.

    Yay! It works! I love it when I follow directions!

    Thanks, again.
    Last edited by lisaviolet; 03/25/2012 at 09:15 PM.
  17. #457  
    Quote Originally Posted by ncinerate View Post
    Glad I could help. It's a bit overwhelming when you first look at things, but once you break it down everything goes pretty smoothly.

    I have no doubt you'll enjoy it - I'm at least 90% and probably closer to 95% android-use with my touchpad now, it's just -that- good.
    i am locked out out of cm9 (caveat to all ....if you have a complicated lock pattern DON't leave WfFi off bc the gmail override sign-in won't work if you get locked out) i am trying to override the lock settings as per a rootzwiki forum i found on this problem. I installed android sdk plus the tools but i cannot get to the terminal to execute the command: any help would be appreciated
    this is the command i am referring to
    (solved) Locked out of HP TouchPad - RootzWiki
  18. #458  
    Quote Originally Posted by lisaviolet View Post
    Thanks, found it and downloaded. I guess I have to redo it all?

    I guess not, installing now. Reading directions almost always helps.

    Yay! It works! I love it when I follow directions!

    Thanks, again.
    No problem
  19. #459  
    I've gotten shadowgun, dead space, and a few other graphically intensive 3D games working on the TP but I notice that there is a lot of stuttering/hitching. Is this because the adreno 220 can't handle these newer games or is this purely driver related?

    Sent from my SGH-T989 using Tapatalk 2 Beta-4
  20. #460  
    Installed CM9 Alpha 2 this weekend. Went smooth, with the instructions, even uninstalling CM7. Thank you again so much for making it so easy to install.

    I must say I'm impressed so far by CM9, much snappier than CM7 or WebOS, browser is much better than either (a lot faster & also can actually work with many websites now), the email client is much better than CM7 (still not as nice as WebOS, but faster). The multi tasking actually works very well, not all the functionality as WebOS, but works great.

    Some things take some getting used to, not as intuitive as WebOS, however the speed, apps, browser makes it an easy trade off. Can't believe I waited this long

Tags for this Thread

Posting Permissions