Page 11 of 49 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 980
Like Tree75Likes
  1. st_7's Avatar
    Posts
    115 Posts
    Global Posts
    166 Global Posts
    #201  
    k guys, my tp never tasted android flavour, now I want to install android 4.0 ics by cayogenmod 9 alpha 1(as it is just released within an hour after I downloaded alpha 0.6), how do i go about, ARE THE DOWNLOAD LINKS PROVIDED ON THE ROOTZWIKI JUST UPDATE FILES TO UPDATE ALREADY INSTALLED CYANOGENMOD OR FULL FILES TO INSTALL IT FRESH?(sorry for the caps just want to highlight my main question)the download links provided on the rootzwiki r just update files to update already installed cyanogenmod or full files to install it fresh, is the new alpha 1 file can be installed by just following the instructions in this post on a touchpad which has not seen any android flavour or do i need to first install alpha 0.6 then update it
    Last edited by st_7; 02/21/2012 at 07:36 AM.
  2. #202  
    I have a newbie question.

    I tried installing CM 7 before and failed. After entering the ACMEinstaller command in terminal it get stuck in the HP logo, and even leaving it overnight still in HP logo.

    So i didnt bother removing it and just booted back to webOS

    Does a full erase and a doctor remove any kind of android stuff in my touchpad? technically my install failed. I might want to dabble in CM 9 soon and i want my tp to be ready.
    My flickr Pictures taken by the Pre (pre plus and pre3)
  3. #203  
    Quote Originally Posted by johnj2803 View Post
    I have a newbie question.

    I tried installing CM 7 before and failed. After entering the ACMEinstaller command in terminal it get stuck in the HP logo, and even leaving it overnight still in HP logo.

    So i didnt bother removing it and just booted back to webOS

    Does a full erase and a doctor remove any kind of android stuff in my touchpad? technically my install failed. I might want to dabble in CM 9 soon and i want my tp to be ready.
    You will need to use ACMEUninstaller to remove the android partition and make it like new.

    Using ACMEinstaller 2 for flashing CM9 seemed to go smoother for me. So maybe that's worth a try, plus alpha 1.0 of CM9 just got released and seems more stable than 0.6. plus it has hardware acceleration for video in it now !
    Touchpad Handbrake Video Settings:
    http://forums.precentral.net/hp-touc...eset-dvds.html

    My collection of backgrounds for WebOS:
    http://s1141.photobucket.com/albums/...%20Wallpapers/
  4. o_dat1's Avatar
    Posts
    8 Posts
    Global Posts
    29 Global Posts
    #204  
    Quote Originally Posted by Smartfah View Post
    Looks like Alpha 1.0 just got released.

    [Release][Alpha1] CyanogenMod 9 Touchpad - RootzWiki
    Thank you for posting the update..
  5. davec53's Avatar
    Posts
    9 Posts
    Global Posts
    50 Global Posts
    #205  
    Looks like some wi-fi issues have been troubling some folks with the move to 1.0, as well as some other little things that I think will keep me holding at 0.5 for right now. i'm never in any real need to view HD video on my Touchpad just yet, so not a priority.

    *knock on wood*, most everything seems to be in good enough shape with 0.5 that I don't want to risk losing what goodies I've already got right now. battery life was the big problem i was having, but after installing a battery manager, it seems to have improved that TREMENDOUSLY, so I think i'm going to hold out until a few more kinks get worked out.

    still unbelievable how great this is for ALPHA software!! wow.
  6. Boltface's Avatar
    Posts
    16 Posts
    Global Posts
    39 Global Posts
    #206  
    Smooth and easy upgrade.
  7. kalel33's Avatar
    Posts
    280 Posts
    Global Posts
    281 Global Posts
    #207  
    Alpha 2.0 out, which adds Netflix and other video fixes.
  8. bable's Avatar
    Posts
    247 Posts
    Global Posts
    440 Global Posts
    #208  
    Quote Originally Posted by kalel33 View Post
    Alpha 2.0 out, which adds Netflix and other video fixes.
    Where at?

    Doh, didn't check the droid dev thread
    "The Gods do not protect fools, fools are merely protected by more capable fools"
  9. P_Yiddy's Avatar
    Posts
    118 Posts
    Global Posts
    163 Global Posts
    #209  
    Quote Originally Posted by kalel33 View Post
    Alpha 2.0 out, which adds Netflix and other video fixes.
    Now that's just silly. I only put Alpha 1.0 on a few hours back

    Happy days
  10.    #210  
    Woohoo, alpha 2 and netflix is working BEAUTIFULLY!

    Finally, HD netflix back on the touchpad - brilliant.

    I'll update the original post sometime tomorrow to reflect this. Everyone should absolutely jump on board for this update.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  11. #211  
    Yep, Alpha 2 now supports Netflix. I'm anxious to see if the Wi-Fi connection remains intact through a 2.5-hour movie (I can't even stream radio on Alpha 1, since it'll drop the Internet connections). There still doesn't appear to be a Wi-Fi fix.
  12. #212  
    Quote Originally Posted by Do Not Touch View Post
    Yep, Alpha 2 now supports Netflix. I'm anxious to see if the Wi-Fi connection remains intact through a 2.5-hour movie (I can't even stream radio on Alpha 1, since it'll drop the Internet connections). There still doesn't appear to be a Wi-Fi fix.
    I saw somewhere that alpha 2 is purely for video fixes - no other changes are included.
    Touchpad Handbrake Video Settings:
    http://forums.precentral.net/hp-touc...eset-dvds.html

    My collection of backgrounds for WebOS:
    http://s1141.photobucket.com/albums/...%20Wallpapers/
  13.    #213  
    Quote Originally Posted by Do Not Touch View Post
    Yep, Alpha 2 now supports Netflix. I'm anxious to see if the Wi-Fi connection remains intact through a 2.5-hour movie (I can't even stream radio on Alpha 1, since it'll drop the Internet connections). There still doesn't appear to be a Wi-Fi fix.
    I still have absolutely -0- wifi issues with the alpha... Then again, I've never really had wifi issues in the first place in any of the alphas...

    It's strange that some people have terrible luck with things - I wonder why.
    New to webOS? Here's my definitive Get Started guide: http://forums.webosnation.com/hp-tou...ted-guide.html

    Want to dual boot Android on your Touchpad? Here's my guide: http://forums.webosnation.com/androi...ted-guide.html
  14. #214  
    Quote Originally Posted by P_Yiddy View Post
    Now that's just silly. I only put Alpha 1.0 on a few hours back

    Happy days

    Likewise -- the Team are moving faster then we are!

    Good stuff..

  15. davec53's Avatar
    Posts
    9 Posts
    Global Posts
    50 Global Posts
    #215  
    well, after saying i was sticking to 0.5, i saw Alpha 2.0 was out and decided to make the leap...and it works great for now! we'll see if any wi-fi issues show up.

    i now don't seem to be able to download any apps from the market, however...getting a 491 error...maybe need to update the gapps file? it looked like there was a new one over on the rootzwiki post, i think?

    also...if you use the 120dpi patch, does that have any effect on grabbing apps from the market? i'm not currently using it, but had considered trying it out to see how it looked.
  16. davec53's Avatar
    Posts
    9 Posts
    Global Posts
    50 Global Posts
    #216  
    ...and just to follow up on that, if i install them from my PC (browsing to the market and then selecting an app to install on my tablet, and installing from there), they seem to install just fine. it is only when installing from the market ON the tablet that i seem to get the error...hmmmmmmmmm.
  17. davec53's Avatar
    Posts
    9 Posts
    Global Posts
    50 Global Posts
    #217  
    LOL>..and to follow up AGAIN! it appears that maybe it is just SOME apps that it is objecting to? i just installed some others and they went on just fine...so...a mystery.

    still, i may install the latest market update anyway and give the 120dpi patch a test drive.
  18. #218  
    My Alpha 2 has remained stable with Market and Apps downkoad direct to TP.
    Maybe installing 'ROM Manager' and doing 'Fix Permissions' may help?
    Or just RE-installing your original Gapps & Gapps Fixer files will do it also?

    There was an issue with Market not recognising the screen density of the TP (in CM7 I think).. but I am not sure if this is still so but am sticking with 160dpi for now anyhow!

  19. #219  
    I took a slightly different approach to installing the Alpha 2. I tried doing a straight update in Clockwordmod but this didn't work properly. None of the Google apps worked after the update. I tried updating them but that didn't work. I then tried using the ACMEuninstaller to remove CM9 a2 and start again. This didn't work properyl either and left me with a non booting Touchpad. I then used WebOS Doctor to reinstall WebOS 3.0.5 and got that working again from a backup. Once WebOS was working I went through the ACMEInstaller process again, this time with CM9 a2 and the set of Google apps that worked in CM9 a0.6. That worked so I got brave. I used Clockworkmod to wipe my device and clear both caches then installed the latest Google Apps package from RootWiki. That has worked. The Google restore reinstalled my apps and setup my accounts again and I have a working dual boot Touchpad.

    I guess the moral of this story is there is almost nothing that can't be fixed, even if you have to start from scratch.
  20. davec53's Avatar
    Posts
    9 Posts
    Global Posts
    50 Global Posts
    #220  
    Hey! just noticed an addition that has shown up somewhere betwen 0.5 and 2.0...more options when you hold the power button down. You no longer have to just "power off" the tablet, you can select to reboot, with several options.

    funny thing is, as i was getting ready to shut it down for a reboot for the first time after installing 2.0, i was thinking to myself, i wonder if there is an advanced power/reboot option out there somewhere...and then lo and behold...my wishes have already come true.

Tags for this Thread

Posting Permissions