View Single Post
Old 01/30/2012, 05:06 AM   #20 (permalink)
Member
 
Posts: 37
laingman, you need Enyo at least. It can be installed on 2.1 from 2.2.4 doctor
Alinaki is offline   Reply With Quote