View Single Post
Old 01/11/2012, 09:35 AM   #18 (permalink)
Member
 
Posts: 20
I have finally received my replacement OTG cable and it is OTG this time.I have connected everything up correctly,plugging the OTG into the TP last.I have made a directory "usb" in internalz pro.Opening xterm, I have typed in the correct mount line.For the first and second attempts at entering the mount line,I got the message "no such file or directory".On the third attempt,the entry was accepted and all the photos on the usb memory stick appeared in media/internal/usb.
I then tried to unmount the drive using the unmount /dev/sd1...... line and got the message "no such unmount file or directory".I tried a few more times but got the same message so I just disconnected the OTG cable from the TP.
Now,I can not mount the usb drive again.I have tried 20 times but now always get the message "no such file or directory".
It seem the TP can not find the usb directory even though it is there in /media/internal.
Have I caused a problem disconnecting the OTG cable without using the unmount line?
urq20v is offline   Reply With Quote